Non si avvia il pc

Chiuso
Pinaus
Posti
4
Data di registrazione
mercoledì 6 novembre 2013
Stato
Membri
Ultimo intervento
giovedì 7 novembre 2013
- 6 nov 2013 alle 19:11
l'embrouille 75
Posti
5296
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
- 6 nov 2013 alle 22:24
Buongiorno tutti un grosso problema da risolvere, ho portato il mio pc packard Bell imedia da un riparatore per sostituire l'alternatore. A casa dopo aver connesso tutte le periferiche in maniera corretta, all'accensione mostrava una scritta su fondo nero in inglese (non lo conosco) megatrend o cose del genere con F1, F2, F4,F8,F10 reset ecc ma non va oltre la scritta Packard Bell. Come faccio a rifarlo funzionare? Aiuto!

3 risposte

l'embrouille 75
Posti
5296
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
749
6 nov 2013 alle 19:28
Ciao,
E questo che vedi=>http://img823.imageshack.us/img823/7233/4kpe.jpg ???
E un problema di BIOS !!
Prova a cambiare la batteria sulla scheda madre.
A+
1
Pinaus
Posti
4
Data di registrazione
mercoledì 6 novembre 2013
Stato
Membri
Ultimo intervento
giovedì 7 novembre 2013

6 nov 2013 alle 21:20
Siiiiii cavoli é proprio quella schetmata. L'ho detto subito che qui avrei trovato le rispiste. Siete dei fighi! Allora devk cambiare la pkla a bottone? Uguale naturalmente vero?
0
l'embrouille 75
Posti
5296
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
749
6 nov 2013 alle 22:24
Ciao,
Si,pero,prendi assolutamente lo stesso modelo di pila !!
A+
0