ASUS P5LD2-SE con Win7 ultimate - non funziona più l'audio [Risolto/Chiuso]

Posti
2
Data di registrazione
sabato 20 ottobre 2012
Ultimo intervento
martedì 23 ottobre 2012
- - Ultima risposta: Noureddine Bouzidi
Posti
22820
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 23 ott 2012 alle 14:18
Ciao,

ho trovato sul questo stesso forum la risposta a questo problema da me presentato (al link: http://it.ccm.net/forum/affich-23620-win7-su-schedamadre-asus-p5ld2-se-no-audio#q=asus+p5ld2-se+win7&cur=1&url=%2F). Purtroppo, però, non riesco più a trovare la versione di driver consigliati nel post suddetto. Facendo ricerche varie con Google e simili, trovo dei file zip, rar, etc che corrispondono al nome dei driver suggeriti, ma Win7 rifiuta di installarli perché non adatti a Win7. Qualcuno può aiutarmi? Qualcuno li ha disponibili e potrebbe inviarmeli?

Grazie.

Altro... 

5 risposte

Miglior risposta
Posti
2
Data di registrazione
sabato 20 ottobre 2012
Ultimo intervento
martedì 23 ottobre 2012
1
Grazie
Su questo PC, con MB ASUS P5LD2-SE, ho lavorato per molto tempo con Win XP pro e tutto ha sempre funzionato bene.
Da qualche giorno ho installato Win 7 ultimate 64bit e non funziona più l'audio, cioè non si sente nulla. Ritornando a Win XP, l'audio riprende a funzionare regolarmente. Mi sembra, pertanto, un problema legato ai driver per il nuovo sistema operativo.

Su questo forum ho trovato la possibile soluzione al mio problema, a questo link:

http://it.ccm.net/forum/affich-23620-win7-su-schedamadre-asus-p5ld2-se-no-audio#q=asus+p5ld2-se+win7&cur=1&url=%2F

come indicato da dmk.max.

Sulla stessa pagina, inoltre, kioskoso ha fornito anche un link dal quale poter scaricare i driver direttamente dal sito ASUS a questo link:

ftp://ftp.asus.com.tw/pub/asus/misc/audio/AD200B_6570_Win7.zip


Il problema è:
1) il link ftp indicato da kioskea non è raggiungibile
2) cercando in rete "AD200B_6570_Win7", come indicato da dmk.max, non si riescono a trovare i driver giusti.

Ho provato anche ad installare i driver originali ASUS per Vista 64bit, forniti sul CD a corredo dell MB, ma purtroppo non funzionano.

Chiedo a chiuque abbia i driver disponibili, di contattarmi.

Dire "Grazie" 1

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM ha aiutato 620 internauti questo mese

1
Grazie
Ho scaricato il driver dal link che mi hai inviato e l'ho installato. Tutto bene; ora funziona tutto.
Grazie per l'efficacia e per la tempestività nella risposta.
Spero di poter ricambiare in futuro, aiutando qualche altro in difficoltà.

Ad majora!

Dire "Grazie" 1

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM ha aiutato 620 internauti questo mese

Posti
22820
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
ciao,

ci serve sapere le circostanze della sparizione dell'audio!!
una formattazione del sistema ? che sistema girava prima ? ........
Posti
22820
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
sono felice di esserti stato utile e grazie per il feedback :)
Posti
22820
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-1
Grazie
ciao,

il driver AD200B_6570_Win7.zip c'è sul sito della Asus (però non sul ftp):
http://dlcdnet.asus.com/pub/ASUS/misc/audio/AD200B_6570_Win7.zip

facci sapere