Browseui.dll mancante [Risolto/Chiuso]

anxyeti666 - 21 mag 2009 alle 13:25 - Ultima risposta: n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 21 mag 2009 alle 21:13
Ciao,
qualcuno puo dirmi come risolvere questo problema.....grazie a priori
n00r aiutami.......:(((((((
Altro... 

19 risposte

n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 21 mag 2009 alle 13:38
0
Grazie
grazie anxyeti666 per spostare questo tuo messaggio in una nuova discussione.

ecco un link di una discussione che tratta del tuo problema penso che puoi risolverlo leggendola.
http://www.pcprimipassi.it/servizifree/forum/forum_posts.asp?TID=9376
ti serve un CD windows, se non ce l'hai vediamo come puoi procurarti la DLL mancante.
fammi sapere
anxyeti666 - 21 mag 2009 alle 14:00
0
Grazie
n00r...gia avevo provato ieri a seguire quella guida,ma niente.....arrivo a un certo punto e poi l'operazione nn va a buon fine........cmq il cd del s.o cè l'ho.....cosa faccio....????????il s.o è wxp professional sp2..
solo tu puoi aiutarmi...help meeeeeeeeeeeeeeeeeee
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 21 mag 2009 alle 14:18
0
Grazie
Hai detto che hai formattato!!! non ha risolto il problema ?
il il service pack installato è il 2 o il 3 ?
seguendo la procedura sei sicuro di aver fatto esattamente come detto ?

il problema è che ti manca una dll per fare funzionare explorer.exe. dovrebbe essere nella cartella "C:\WINDOWS\system32" devi ripristinarla in posto.

Col PC acceso inserisci il CD XP (non fare boot sul CD) e prova di riparare il sistema scegliendo la prima opzioni di formattazione (quella dell'aggiornamento, non una formattazione completa)
anxyeti666 - 21 mag 2009 alle 15:16
0
Grazie
Allora... prova in questo modo... ti serve il CD del sistema operativo installato...
fai partire il taskmanager... vai in file.... nuova operazione(esegui) e digita
cmd e premi
invio... ti si aprirà una finestra nera... (...non ti preoccupare... non porta male...
almeno non quanto le schermate blu... ) digita la seguente stringa:

CD %windir%\system32

(senza commettere errori e rispettando gli spazi... e premi invio per
fare accettare...)

adesso digita...


ren browseui.dll browseui.ddd
ARRIVATO A QUESTO PUNTO MI DICE CHE è IMPOSSIBILE TROVARE IL FILE CERCATO.........:(((((((
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 21 mag 2009 alle 15:47
0
Grazie
:)) non lo trova perché non esiste (causa del tuo problema) comunque continua coi altri comandi per copiare il file dal cd nella cartella system32

se vuoi provarlo manualmente (non sono sicuro che funzionerà) nel tuo CD di XP cerchi il file "BROWSEUI.DLL" nella cartella "I386", copia/incollalo nella cartella "\WINDOWS\system32"
anxyeti666 - 21 mag 2009 alle 15:59
0
Grazie
allora nella cartella i386 ci sn queste cartelle:
ASMS
COMPDATA
DRW
LANG
SVCPACK
SYSTEM32
WIN9XMIG
WIN9XUPG
WINNTUPG
AUTOCHX
AUTOFMT
EXPAND
FAXPATCH
NETSETUP
NTDETECT
NTSD
REGEDIT
RUNW32
SPNPINST
SYSPARSE
TELNET
USETUP
WINNT
WINTT32

DOVE SI TROVA?..:)))
SCUSA LA MIA IGNORANZA MA è INFINITA.
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 21 mag 2009 alle 16:18
0
Grazie
non ti preoccuparti ti do una mano con piacere :))
allora il file si trova direttamente sotto la cartella "I386" accanto alle cartelle che hai citato con altri file (tantissimi altri file direi)
anxyeti666 - 21 mag 2009 alle 16:27
0
Grazie
n00r la cosa comincia a preoccuparmi.......
ti spiego allora qundo io esploro il cd lui mi trova solo le cartelle......
praticamnte ho capito che nn riesce a leggere tutti i tipi di file come ad esempio un blocco note ecccc....
devo preoccuparmi??????'mi sa che ho combinato grossi guai...porca troi,,,,,,,,,,,,,,,,:((((((((((((((8
anxyeti666 - 21 mag 2009 alle 17:18
0
Grazie
allora ho caricato il rar su una pen drive......
ma appena esploro la pen drive nn mi risulta il rar........
allora ti dico una cosa.. facendo mscconfig nella voce GENERALE, entro con AVVIO NORMALE: carica tutti i driver di periferica e i servizi...
è giusto oppure ho toccato qualcosa che manda in conflitto tutto quanto??????
cmq guarda che ti rispondo grazie a un mininotebook.......altrimenti nn potrei farlo.....
anxyeti666 16 Posti giovedì 21 maggio 2009Data di registrazione mercoledì 27 maggio 2009 Ultimo intervento - 21 mag 2009 alle 17:41
0
Grazie
a volevo anche dirti che praticamente entrando nel desktop dal task menager mi sn accorto che se faccio tasto destro,quindi nuovo,mi da solo la voce CARTELLA e COLLEGAMENTO...tutto il resto nn esiste,quindi se io volessi fare anche un file blocco note nn mi da la possibilità di farlo......
mamma mia ho un brutto presentimento........:((
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 21 mag 2009 alle 17:56
0
Grazie
allora non ho capito bene quello che hai fatto per avere questo errore (dall'inizio)
il file rar devi decomprimerlo per estrarre il file DLL.
utilizzi il mininotebook perché ora non puoi più utilizzare il tuo PC ?
ci non anche questi due domande alle quale non mi hai ancora risposto:
Hai detto che hai formattato!!! non ha risolto il problema ?
il il service pack installato è il 2 o il 3 ?
anxyeti666 16 Posti giovedì 21 maggio 2009Data di registrazione mercoledì 27 maggio 2009 Ultimo intervento - 21 mag 2009 alle 18:18
0
Grazie
allora ho windows xp professional service pack 2
cmq tutto è nato ieri mattina.qundo ho avviato il pc era parecchio rallentato,e quindi ho messo il cd di windows e ho formattato. durante l'istallazione del sistema operativo mi si bloccava tipo al 58% e mi diceva che mancavano dei file..... cioe ( BROWSEUI.DLL ) quindi per continuare l'istallazione premevo esc cosi ignrando i file mancanti e procedeva l'istallazione......cmq a fine istallazione del sistema quando si avvia il desktop è sparito,praticamente il desktop è di colore azzurro, e cio mi preoccupa.......cmq mi spunta questa bella finestra cn questa scritta:
EXPLORER.EXE-IMPOSSIBILE INDIVIDUARE UN COMPONENTE

IMPOSSIBILE AVVIARE L'APPLICAZIONE SPECIFICATA,BROWSEUI.DLL NN è STATO TROVATO.
UNA NUOVA ISTALLAZIONE DELL'APPLICAZIONE POTREBBE RISOLVERE IL PROBLEMA......
poi ho fatto che sn entrato dal task menager su internet e ho cercato cosa era questa browseui.dll e in pratica ho seguito quella guida che mi avevi mandato tu,,,,,ma il risultato è che mi si bloccava in quel punto,cioe quando rinominavo il file renbrowseui.dll renbrowseui.ddd

spero almeno sta volta di essere stato chiaro..:))))
cmq se puoi e se vuoi io ho le chiamate gratis verso i fissi...se mi dai il num ti chiamo,magari cosi forse riusciro a capire meglio un po dove sta il problema....
ciao
anxyeti666 16 Posti giovedì 21 maggio 2009Data di registrazione mercoledì 27 maggio 2009 Ultimo intervento - 21 mag 2009 alle 18:28
0
Grazie
n00r dai che forse ho trovato dove sta il problema.....
allora ho scompattato il rar...
adesso il file lo visualizzo.....:)))))))))
cmq adesso mi spieghi passo passo cosa devo fare????
:)))))))))))))))))))))))))))
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 21 mag 2009 alle 18:37
0
Grazie
ben ti ho dato che devi estrarre il file dall'archivio :)
ora che hai il file devi metterlo nella cartella windows/system32
prova con copia/incolla
se non funziona proviamo altrimenti.

quanti file hai ignorato nell'installazione ? tanti ?

credo che devi reinstallare windows con un altro cd perché il tuo è corrotto
anxyeti666 16 Posti giovedì 21 maggio 2009Data di registrazione mercoledì 27 maggio 2009 Ultimo intervento - 21 mag 2009 alle 18:50
0
Grazie
allora ho fatto copia e incolla e ho riavviato il sistema.
adesso quella schermata azzurra nn cè piu.........praticamente mi è spuntato il desktop con l'immagine di default di windows,,ma senza elementi....mi erano spuntate delle scritte come se stesse caricando delle applicazioni e poi si è fermato......:(
che fare??????
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 21 mag 2009 alle 19:03
0
Grazie
beh devi riparare windows è la migliora cosa da fare visto che non sai quanti file hai ignorato nell'installazione non potrai sapere quanti problemi avrai (uno dopo l'altro).
devi avere un'altro CD windows per riparlo penso che il tuo non ti serve più chiedi ad amico di darti il suo
anxyeti666 16 Posti giovedì 21 maggio 2009Data di registrazione mercoledì 27 maggio 2009 Ultimo intervento - 21 mag 2009 alle 19:19
0
Grazie
quindi se mi faccio dare il cd di windows da un amico mio e formatto, risolvo il problema????
se è solo una questione del cd di WINDOWS, che è rovinato provvedo immediatamente a farmene prestare un'altro da un amico mio.....
fammi sapere..:))))))
anxyeti666 16 Posti giovedì 21 maggio 2009Data di registrazione mercoledì 27 maggio 2009 Ultimo intervento - 21 mag 2009 alle 20:38
0
Grazie
bella n00r.:)))))))))))
praticamnte il cd di win che avevo era inzozzato......ho appena formattato cn un cd di un amico,e come per miracolo il mio PC rivive........
tutto questo grazie ai toui magici consigli...grazie mille + mille +mille...
nn ho parole per come ringraziarti.....
:)))))
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 21 mag 2009 alle 21:13
0
Grazie
Ciao, di niente :))) sono ciao felice per te.
se soltanto mi hai spiegato dall'inizio che hai formattato e che hai ignorato alcuni file, ti avrai consigliato una nuova formattazione era la migliore soluzione. questo per dirti quanto sono importanti i dettagli per diagnosticare un problema e quindi poter risolverlo.
a presto.