Windows 7 non parte

Chiuso
Gabry2296 Posti 5 Data di registrazione venerdì 28 settembre 2012 Stato Membri Ultimo intervento venerdì 28 settembre 2012 - 28 set 2012 alle 15:43
Gabry2296 Posti 5 Data di registrazione venerdì 28 settembre 2012 Stato Membri Ultimo intervento venerdì 28 settembre 2012 - 28 set 2012 alle 18:17
Ciao a tutti!
Io temo di avere un gorsso problema con il mio pc portatile... Quando premo il pulsante per accenderlo, si accendono le lucine della tastiera e parte la ventolina.... Però sullo schermo non si vede nulla! Lo schermo continua a rimanere nero... però la ventola parte! Vi prego aiutatemi; cosa posso fare? Cosa può essere stato?

9 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
28 set 2012 alle 16:11
ciao,

prima cosa da fare in questo caso e di collegarlo ad un monitor

facci sapere
0
Gabry2296 Posti 5 Data di registrazione venerdì 28 settembre 2012 Stato Membri Ultimo intervento venerdì 28 settembre 2012
28 set 2012 alle 16:18
ok, l'ho collegato al monitor del mio pc fisso ma non da segni di vita... parte tutto ma sullo schermo non si vede niente!
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
28 set 2012 alle 16:53
se la ventola si ferma subito allora è un problema nel CMOS.. togli la batteria per un mezz'ora e riprova

se la ventola continua a girare e senti dei bip
vedi qui BIOS


ci serve sapere in quali circostanze è avvenuto il problema per poter meglio capirlo (ti è caduto il portatile, ce stato qualche fulmine o un temporale, problema nella corrente elettrica, hai installato degli aggiornamenti, ...)
0
Gabry2296 Posti 5 Data di registrazione venerdì 28 settembre 2012 Stato Membri Ultimo intervento venerdì 28 settembre 2012
28 set 2012 alle 17:16
allora... la ventola parte e continua ad andare... non si blocca...
di bip non ne sento... neanche uno!
ieri ho installato degli aggiornamenti...
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
28 set 2012 alle 17:25
è la prima volta che accendi il PC dopo aver installato gli aggiornamenti ?
tra gli aggiornamenti c'era quello del BIOS ?
che marca e modello è ?
togli la batteria (ovviamente anche la spina della corrente) premi il pulsante come per avviarlo affinché si scarichi totalmente dell'elettricità e riprova dopo 10 minuti
0
Gabry2296 Posti 5 Data di registrazione venerdì 28 settembre 2012 Stato Membri Ultimo intervento venerdì 28 settembre 2012
28 set 2012 alle 17:31
Ieri sera, dopo aver fatto gli aggiornamenti automatici di windows, l'ho riavviato come mi è stato richiesto... e poi andava bene... è solo oggi che lo volevo accendere ma mi ha fatto sta sorpresa...
è un hp modello pavilion dv6
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
28 set 2012 alle 18:10
se non va dopo aver tolto la batteria..
SENZA batteria, tieni premuto i 4 tasti delle frecce, rimetti la spina del corrente e premi il tasto di accensione
questa procedura permette a ripristinare la copia di backup del BIOS

PS:
1/ è possibile che non va la prima volta quindi non esitare a riprovare)
2/ stacca la corrente e premi il pulsante avvio per scaricare l'elettricità ogni volta prima di riprovare


se non va proveremo a flashare il BIOS
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
28 set 2012 alle 18:12
oltre pavilion dv6 dovresti avere un altro numero per identificare il modello esatto del PC vedi sull'adesivo incollato sul retro
0
Gabry2296 Posti 5 Data di registrazione venerdì 28 settembre 2012 Stato Membri Ultimo intervento venerdì 28 settembre 2012
28 set 2012 alle 18:17
hp pavilion dv6-2007el
0