Da XP a 7 Webcam non funziona più [Chiuso]

Segnala
-
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
-
Ciao, sono rosario sikkome prima avevo windows xp e la web mi funzionava ora ho il 7 e non mi fa mi puo dire il perkè? non ci riesco


1 risposta

Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.402
ciao,

ci serve sapere che marca e modello è il PC per trovarti i driver
2
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1064 utenti ci hanno detto grazie questo mese

Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.402
questo è spesso il nome della scheda madre

mi mandi l'ID Istanza periferica che ti ho chiesto sopra https://it.ccm.net/forum/affich-47372-da-xp-a-7-webcam-non-funziona-piu#3 ?
uff nn ci riesco mi puo aiutare?
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.402
fa cosi,
premi il tasto Windows + il tasto pausa per aprire la finestrella "Esegui"
nella quale digiti "devmgmt.msc" poi OK
si visualizza la finestra di gestione dispositivi
trova la periferica della webcam (di solito viene segnalata con un punto giallo)
clic destro > proprietà > scheda dettagli > ID istanza periferica
devi avere numeri e caratteri come questi:
USB\VEN_****&DEV_****&SUBSYS_********&REV_**
copialo qui

Nota:
per copiare: tasto Ctrl+c (non si fa con il mouse)
USB\VID_145F&PID_013C&REV_0100&MI_00
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.402
mi spiace non riesco a trovare un driver anche con l'ID

ci mandi un reprot everest ?
ecco come