Da XP a 7 Webcam non funziona più [Chiuso]

rosario - 11 mar 2012 alle 13:31 - Ultima risposta: n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 12 mar 2012 alle 17:00
Ciao, sono rosario sikkome prima avevo windows xp e la web mi funzionava ora ho il 7 e non mi fa mi puo dire il perkè? non ci riesco


Altro... 

17 risposte

Miglior risposta
n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 12 mar 2012 alle 12:41
2
Grazie
ciao,

ci serve sapere che marca e modello è il PC per trovarti i driver

Grazie n00r 2

Altro da dire? Aggiungi commento

CCM ha aiutato 397 internauti questo mese

n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 12 mar 2012 alle 15:00
questo è spesso il nome della scheda madre

mi mandi l'ID Istanza periferica che ti ho chiesto sopra http://it.ccm.net/forum/affich-47372-da-xp-a-7-webcam-non-funziona-piu#3 ?
uff nn ci riesco mi puo aiutare?
n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 12 mar 2012 alle 15:16
fa cosi,
premi il tasto Windows + il tasto pausa per aprire la finestrella "Esegui"
nella quale digiti "devmgmt.msc" poi OK
si visualizza la finestra di gestione dispositivi
trova la periferica della webcam (di solito viene segnalata con un punto giallo)
clic destro > proprietà > scheda dettagli > ID istanza periferica
devi avere numeri e caratteri come questi:
USB\VEN_****&DEV_****&SUBSYS_********&REV_**
copialo qui

Nota:
per copiare: tasto Ctrl+c (non si fa con il mouse)
USB\VID_145F&PID_013C&REV_0100&MI_00
n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 12 mar 2012 alle 17:00
mi spiace non riesco a trovare un driver anche con l'ID

ci mandi un reprot everest ?
ecco come