Problemi con aggiornamento a avast 7 [Risolto/Chiuso]

cristian - 25 feb 2012 alle 19:07 - Ultima risposta: n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 10 mag 2012 alle 12:34
Ciao, ho installato nuova versione avast febbraio 2012, proposta dallo stesso, ma ho problemi, ho cercato di disistallarlo, ma non me lo fa fare...ho provato ad installare avast 6, ma non me lo fa fare.... c'è qualcuno che ha avuto lo stesso problema ed è riuscito a risolverlo???? è un virus???? aiutatemi...grazie



Altro... 

16 risposte

@thor@ 773 Posti lunedì 15 febbraio 2010Data di registrazioneModeratoreStato lunedì 26 novembre 2012 Ultimo intervento - 25 feb 2012 alle 19:17
0
Grazie
Che tipo di problemi hai con la nuova versione?
Hai provato a disinstallarlo per tornare alla versione 6 dalla modalità provvisoria? (premi f8 all'avvio del pc)
Facci sapere
pink_elephant - 28 feb 2012 alle 21:53
pure io ho avuto dei problemi con l'aggiornamento di avast dalla 6 alla 7 ora ho appena ripristinato alla 6
salve , io ho avast 6 free , ma non si aggiorna e non e' totalmente protetto : ho rovato in tutti i modi ad disinstallarlo , ma non me lo permette dandomi un codice di errore , e anche provato ad installare il 7 ma lo stesso codice di errore : come posso risolvere ?
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 16 mar 2012 alle 14:33
ciao ste68
con l'utility di avast in modalità provvisoria non ha funzionato --> http://it.ccm.net/forum/affich-46768-problemi-con-aggiornamento-a-avast-7#8
Salve a tutti...a me e' successo che aggiornando avast dalla versione free 6 alla 7 ho ravviato il pc,consigliato dallo stesso programma, ma mi parte la schermata di windows 7 di caricamento e rimane per ore, tanto da costringermi a forzare lo spegnimento...qualcuno ha avuto lo stesso problema? Ha risolto? O vome potrei fare? Vi ringrazio tantissimo anticipatamente...
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 10 mag 2012 alle 12:34
ciao,
riavvia il PC in modalità provvisoria poi disinstalla avast
se vuyoi continuare ad utilizzare questo antivirus scarica la versione 7 dal sito e fa un nuova installazione
@thor@ 773 Posti lunedì 15 febbraio 2010Data di registrazioneModeratoreStato lunedì 26 novembre 2012 Ultimo intervento - 25 feb 2012 alle 19:29
0
Grazie
Scusa ma a questo punto mi devi spiegare una cosa... Tu hai provato ad agiornare la versione 6 alla 7 oppure hai installato ex novo la 7 senza disinstallare quella precedente? Due AV anche della stessa marca assieme non devono stare
la procedura corretta è di disinstallare sempre la versione in uso, riavviare e poi installare la nuova versione..
infatti spesso aggiornare un av a nuova versione causa problemi
Comunque prova come hai detto con l'utility avast dalla mod provv e facci sapere
Ciao
@thor@ 773 Posti lunedì 15 febbraio 2010Data di registrazioneModeratoreStato lunedì 26 novembre 2012 Ultimo intervento - 26 feb 2012 alle 22:43
0
Grazie
Lieto che tu abbia risolto
Ciao