Problema dopo aggiornamento a Firefox 10 [Chiuso]

- - Ultima risposta: Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 10 feb 2012 alle 14:59
Salve,
ho un problema con firefox che si è manifestato da quando ho aggiornato alla decima versione qualche giorno fa.
A volte mi si blocca il cursore e mi risulta impossibile digitare del testo. Mi è capitato su Google, su alcuni forum scrivendo messaggi e, soprattutto, sui messaggi o sulla barra di ricerca di Youtube.
Quando il cursore si blocca, l'unica soluzione è chiudere firefox e riaprirlo. Aggiornare la pagina non è sufficiente a risolverlo.
Ho notato che il problema non si manifesta se disattivo il plugin Shockwave Flash.
Ho provato allora a disinstallare Shockwave e reinstallarlo e, apparentemente, il problema si è risolto, ma mi sono accorto che continua ancora a presentarsi sporadicamente con la barra di ricerca di Youtube, benchè solo occasionalmente e con meno frequenza di prima.

Utilizzo Kaspersky e regolarmente faccio scansioni con Spybot Search & Destroy, compreso il Teatimer, quindi dubito si tratti di un problema di malware, ma mi è stato consigliato comunque di effettuare una scansione con il software ADWcleaner. L'ho effettuata, ma non so interpretarne correttamente il logfile. Se volete lo posto.
Hijackthis, peraltro, non ha rilevato nulla di problematico.

Personalmente sarei propenso a pensare ad un problema del plugin, ma non so come risolverlo, ringrazio anticipatamente chiunque voglia aiutarmi.


Altro... 

1 risposta

Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14540
0
Grazie
ciao,

prova con un nuovo profilo firefox (leggi qui) e dici se va bene
Sarebbe Inutile, visto che ho già confermato che il problema si risolve disattivando il plugin Shockwave Flash. E' evidente che con un nuovo profilo non avrei problemi, visto che non avrei i plugin...
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14540 -
è vero hai ragione tu
prova da pannello di controllo > Flash Player
in "Memorizzazione" "Elimina tutto..." poi anche in "Avanzato"