Pci device moltiplicato

Risolto/Chiuso
Antonio - 18 set 2011 alle 10:20
 Antonio - 20 set 2011 alle 18:31
Ciao, sto cercando di ripristinare un acer 3614wlmi con xp dopo un maldestro lavaggio ad acqua (non e' mio).Il pc funziona bene,all'apparenza,video ed audio funzionanti.Il problema e' che ad ogni avvio,dopo caricate le varie applicazioni,mi viene la schermata di rilevamento di pci device mancante.In 'sistema' compaiono almeno 40 punti interr.uguali di pci device.Ho provato a disistallarli tutti,l'audio funziona,ma se riaccendo si ricomincia.Grazie a chi vorra' aiutarmi.
Potrebbe anche interessarti:

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
19 set 2011 alle 14:24
ciao,

ci mandi un report Everet!!
Everest: Guida Installazione e Creazione Report
0
Grazie dell'aiuto e terro' presente il link.Ma il portatile e' troppo malridotto e consigliero' la sua sostituzione al collega che me lo ha affidato.Dovrei reistallare il SO,la presa ethernet non funziona,il touch a volte va per conto suo,la madre l'ha lavato con una spugna molto bagnata,e lui e' un cialtrone.In due mesi ha collezionati almeno 25 punti di ripristino,e la data si azzera di suo.Ed io sono stanco di perdere serate gratis.Ancora grazie e tanti cari saluti.E scusi il disturbo e lo sfogo.
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
20 set 2011 alle 10:54
ok! non esitare se ti serve altro aiuto

ciao
0
Grazie,terro' presente.
0