Driver per webcam su Windows Vista [Risolto/Chiuso]

-
Ciao,
io ho comprato ad una fiera dell'elettronica una webcam a poco prezzo. Sono tornata a casa e ho ho visto che non c'era il driver... Volevo sapere se mi potreste trovare un driver generico... Mi fareste un grande favore... Grazie...
Configurazione: Windows Vista Internet Explorer 7.0
Altro... 

20/84 risposte

Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099
0
Grazie
ciao rambus scusa xp mode non conosco ma peno che i driver vadano
0
Grazie
la mia camera USB\VID_1871&PID_01F0\7&308DA86&0&2 sul pc del salotto con usb.2.0 funziona bene sul notebook che monta un scheda hub 2.0 pcmcia non funziona e xp chiede i drive
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099
0
Grazie
ciao,
apri questa pagina http://www.drvsky.com/... (non preoccuparti per la lingua del sito)
clicca sul link accanto a questa freccia verde
scarica il file installalo e fammi sapere
0
Grazie
Ciao, Noor ho visto che riesci a trovare tutti i driver e io avrei bisogno di quello per la webcam il cui codice è:
USB\VID_0AC8&PID_305B\5&7E16FA&0&1

Poi una curiosità...ho visto che hai la pazienza per rispondere a tutti, ma non sarebbe più semplice (e meno faticoso per te) spiegare direttamente come rintracciare il dirver attraverso il codice?
Grazie e ciao
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099
0
Grazie
ciao dado,
prova questo driver e fammi sapere http://d6.devid.info/drv/71/A4_TECH_PC_Camera_Win2K_XP.rar

la tua richiesta mi è stata fatta parecchie volte e ho già spiegato come faccio, direi comunque che tanti sono quelli che hanno trovato i driver da soli dopo aver visto questo thread, ma ci sono tantissimi che trovano più semplice (facile) porre domanda e aspettare risposta, tu invece mi sembri interessato e hai voglia di sapere come fare..
comunque la procedura io non l'ho inventato, l'ho imparato in rete, puoi anche trovare guide e tutorial che la spiegano in diversi siti e forum.
ciò che si deve sapere è che ogni hardware (device) gli viene assegnato:
*un VID = Vendor ID = un identificatore unico assegnato al produttore del hardware.
*un PID = Product ID = un identificatore unico assegnato al hardware stesso (il device)

conoscendo ciò basta "googlare" questa stringa e avresti decina di siti e forum che avrebbero trattato l'argomento. un può di lettura e molto pazienza nella ricerca e ovviamente una minima conoscenza informatica e troverai sicuramente qualsiasi driver cerchi.
0
Grazie
@n00r

Ciao!
Anch'io non riesco a trovare un driver per la mia webcam.
Mi è stata regalata quando avevo ancora Windows XP, e funzionava,ma da quando
ho Vista il sistema non mi trova il driver.
Ho eseguito la procedura e ho trovato questo:

USB\VID_0C45&PID_6130\5&87B9E4F&0&2

Credi di riuscire a farmi questo miracolo? :)
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099
0
Grazie
@Lilith
ciao,
purtroppo non trovo un driver compatibile con vista
prova questo http://d6.devid.info/drv/64/Look313media-V1.0.zip
temo che non funziona, non sono sicuro che sia compatibile.
0
Grazie
@n00r

Ciao,
non so come sia successo,ma ora la webcam funziona!
Avevo da poco scaricato il primo file dalla pagina che mi hai linkato,
e all'improvviso Vista mi dice "ora è possibile usare i dispositivi".
Cioè non avevo neppure installato i file, li avevo solo estratti sul pc.
Insomma......GRAZIE!
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099
0
Grazie
prego, sono felice per te,
sono i misteri di windows che non si spiegano :))
0
Grazie
USB\VID_041E&PID_4036\5&282798B1&0&1

aiutatemi per favoreee :(
0
Grazie
Vi aggiungo dettagli...
Marca: creative webcam
Ho Xp mediacenter e ho dei problemi ad installare il driver dal cd perchè,dopo aver preso il virus beagle che mi ha danneggiato tutto il pc e dopo avendolo formattato 2 volte,ha ancora problemi con l'installshield(e win 32 applicazione non valida..... blah blah)
Cosa devo fare??
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099
0
Grazie
il problema dell'installshield è solo con quello del driver della cam (dal cd) o anche con altri programmi ?
19scott83
Posti
2
Data di registrazione
martedì 9 marzo 2010
Stato
Membri
Ultimo intervento
mercoledì 10 marzo 2010
-
ciao mi aiuti per favore??ho preso questa cam 6megapixel della tecno in fiera ma senza driver.ecco l id istanza periferica.. USB\VID_0AC8&PID_301B\5&26E7C7E1&0&1
ATTENDO NOTIZIE AL PIU PRESTO,GRAZIE MILLE
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099 > 19scott83
Posti
2
Data di registrazione
martedì 9 marzo 2010
Stato
Membri
Ultimo intervento
mercoledì 10 marzo 2010
-
19scott83
Posti
2
Data di registrazione
martedì 9 marzo 2010
Stato
Membri
Ultimo intervento
mercoledì 10 marzo 2010
> Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
-
ciao...provato entrambi ma si vede sempre nero ....driver mi dice ok ma si vede tutto nero...aiutami per favore e grazie mille
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099 > 19scott83
Posti
2
Data di registrazione
martedì 9 marzo 2010
Stato
Membri
Ultimo intervento
mercoledì 10 marzo 2010
-
"si vede sempre nero" cioè anche prima si vede nero ? con quale programma hai testato la cam ?
0
Grazie
Ho lo stesso problema degli altri, per una webcam inserita in un pocket studio CAPS06, da far funzionare su Vista e (se possibile) anche su WinXP.
Qualcuno mi può aiutare?
USB\VID_04FC&PID_5380&REV_0100&MI_00
USB\VID_04FC&PID_5380&MI_00

Grazie!
Mario
0
Grazie
ho lo stesso problema... USB\VID_0C45&PID_62C0\5&1B0F9047&0&3
non funziona con windows XP sp2
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099
0
Grazie
Ciao,
ho lo stesso problema non mi riconosce la ewbcam integrata..periferica sconosciuto..ho windows 7 ecco il codice USB\VID_0000&PID_0000\5&2E52DB1&0&2 graziee se non lo trovi per 7 va bene anche per xp ;)
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099 -
USB\VID_0000&PID_0000\ <== non è un ID valido
non vanno i 4 zeri per un VID o PID
controllalo
0
Grazie
purtroppo sono questi :(
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099 -
Mi dispiace senza ID validi non posso esserti utile. staccala e rimettila poi controlla di nuovo
0
Grazie
Potrei avere i driver per questa cam TRUST?

USB\VID_145F&PID_013C&MI_00\6&94542A4&1&0000

Grazie
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10099
0
Grazie
ciao,
l'id non da risultato in rete, puoi dare altri indicazioni magari marca della webcam o qualche scrittura su un'etichetta..
0
Grazie
Eh purtroppo è una TRUST vecchiotta >_< sulla cam non c'è nè codice nè altro.. infatti ho avuto difficoltà a trovare quel codice!