Problema scheda audio Realtek Windows 7

Chiuso
Mad_mark Posti 2 Data di registrazione venerdì 25 febbraio 2011 Stato Membri Ultimo intervento venerdì 25 febbraio 2011 - 25 feb 2011 alle 10:34
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 25 feb 2011 alle 14:22
Ciao a tutti!

Ho da poco formattato il mio PC e ho deciso di passare da windows XP a windows 7.
Completata l'installazione però non sento più l'audio....

Ho una scheda madre ASUS PK5C con scheda audio Realtek integrata.

Ho provato a scaricare dal sito realtek la versione R2.57 compatibili per Vista/7 dei driver ma non ho risolto nulla.

Nella schermata della gestione dell'hardware non ho nessun punto di domanda e windows mi rileva la scheda audio ma dalle casse non esce nessun suono.
La cosa strana è che nella schermata del controllo volume, se faccio partire qualche video o canzone, la linea verde del volume si muove come se effettivamente mi stesse riproducendo il suono!

Qualcuno ha qualche consiglio da darmi per risolvere il problema?

PS: Ho anche abilitato "altoparlanti" come uscita per l'audio

3 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.407
25 feb 2011 alle 11:03
ciao,
sei sicuro che la scheda madre non è P5KC ?

hai eseguito windows update ?
3
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.407
25 feb 2011 alle 14:22
scusa non verrei offenderti dicendo che se c'è un aggiornamento del driver audio lo trovi in "aggiornamenti facoltativi" quindi devi anche controllare questi..
prova con windows update dopo avere cancellato il driver che hai installato

che marca e modello il tuo computer ? o si tratta di un PC assemblato ?
1
Mad_mark Posti 2 Data di registrazione venerdì 25 febbraio 2011 Stato Membri Ultimo intervento venerdì 25 febbraio 2011
25 feb 2011 alle 11:30
Si, hai ragione tu... la scheda è P5KC. Ho sbagliato a digitare il nome.
Ho eseguito anche l'update di windows
0
Unisciti ALLA COMMUNITY