Problema controller audio multimediale [Risolto/Chiuso]

Fischietto 3 Posti sabato 25 dicembre 2010Data di registrazione martedì 28 dicembre 2010 Ultimo intervento - 25 dic 2010 alle 17:22 - Ultima risposta: Fischietto 3 Posti sabato 25 dicembre 2010Data di registrazione martedì 28 dicembre 2010 Ultimo intervento
- 28 dic 2010 alle 08:40
Ciao,

a seguito di una formattazione non riesco a sentire l'audio. Su gestione periferiche c'è un punto esclamativo giallo per il controller audio multimediale. Ad ogni avvio viene trovato un nuovo hardware "Realtek AC97", ma quando provo ad installare si ferma sempre ad un certo punto dicendo che questo driver non è compatibile con Windows XP.
Il mio computer è un Packard Bell Ixtreme 7041 e la periferica audio è SigmaTel STAC9750/51 @ SiS 7012 Audio Device.
Altro... 

3 risposte

Miglior risposta
Fischietto 3 Posti sabato 25 dicembre 2010Data di registrazione martedì 28 dicembre 2010 Ultimo intervento - 27 dic 2010 alle 20:31
7
Grazie
Innanzitutto grazie per la risposta. Quando scarico il file e reinstallo il driver tramite ricerca da un percorso mi compare questo messaggio:

INSTALLAZIONE HARDWARE
Il software che si sta installando per l'hardware:
Realtek Ac'97 Audio
non ha superato il testing del programma Windows Logo che consente di verificarne la compatibilità con windows XP.
L'hardware non verrà installato. Contattare l'amministratore di sistema.

Grazie Fischietto 7

Altro da dire? Aggiungi commento

CCM ha aiutato 354 internauti questo mese

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 27 dic 2010 alle 14:21
1
Grazie
ciao leggi qui -> http://it.ccm.net/forum/affich-25482-non-sento-l-audio-windows-vista?full l'ultimo post

fammi sapere
Fischietto 3 Posti sabato 25 dicembre 2010Data di registrazione martedì 28 dicembre 2010 Ultimo intervento - 28 dic 2010 alle 08:40
0
Grazie
Scusa ho letto tutto il post che mi hai linkato ma non l'ultimo... con l'ultimo ha funzionato!!!!
Grazie mille n00r