Collegare Nokia c3-00 a rete wi-fi [Risolto/Chiuso]

caraffix - 18 ott 2010 alle 16:00 - Ultima risposta: ile12 1 Posti sabato 25 maggio 2013Data di registrazione 25 maggio 2013 Ultimo intervento
- 25 mag 2013 alle 02:13
Ciao,
non riesco a collegare il Nokia c3-00 alla rete wi-fi. La rete viene rilevata ma dopo aver inserito la password la connessione immancabilmente fallisce.
Come posso fare?
Potrebbe dipendere dall'operatore della rete wi-fi?
Grazie
Altro... 

47 risposte

+39
Utile
1) il modem / router wireless wi-fi solitamente prevede diversi modi di effettuare la connessione al proprio provider, e da questo verso big Internet. Se x esempio l'accesso al provider con pc fisso o portatile, tramite modem / router wireless wi-fi, prevede l'inserimento di user-id e password, con maschera tipo accesso da remoto pre-ADSL, allora credo sia impossibile la connessione ad Internet con il C3, tramite modem / router wireless wi-fi, xch? il C3 non prevede l'inserimento di user-id e password. Quindi, da verificare prima di tutto le modalità di accesso, è il router / modem wi-fi che deve essere configurato per effettuare l'accesso, e non il C3; però attenzione, se modifichi la config del router / modem wi-fi, poi dovrai modificare conseguentemente le modalità di connessione del pc fisso o portatile. Ripeto, attenzione, se modifichi il modem /router wi-fi, e poi ritieni di non sapere tornare alle config precedenti, oppure non sai come modificare in conseguenza la connessione del pc fisso o portatile, non fare nulla, rischi di perdere momentaneamente la connessione a Internet tramite pc fisso o portatile; se questo è il caso, fatti aiutare da qualche amico/a che sa cosa e come fare.
2) se sul modem /router wi-fi è impostata la protezione wireless (fortemente consigliata), basata sull'abilitazione esclusiva di determinati indirizzi Mac (esempio, della scheda wi-fi del pc fisso o portatile), ovviamente nella config del modem /router wi-fi occorrerà aggiungere anche il Mac address della scheda wi-fi del C3. Il Mac address del C3 si può individuare come segue:
A) sulla scatola del C3, nell'etichetta del codice a barre, è presente sia l'IMEI del C3, sia il WLAN (ovvero il Mac address della scheda wi-fi del C3, senza i ":" come separatori delle doppiette), oppure
B) seguendo la procedura indicata presso
http://discussions.europe.nokia.com/...
3) per evitare che il C3 si connetta ad Internet automaticamente tramite rete cellulare, è utile impostare quanto segue: menù / impostazioni / connettività / dati a pacchetto / seleziona "su richiesta". Così facendo, quando il C3 invoca una sessione Internet, lo stesso C3 richiederà quale connessione utilizzare, o la rete wi-fi ("SSID della tua rete" è la dicitura che compare sul C3), o la rete cellulare ("G Default APN" è la dicitura che compare sul C3). Sará quindi l'utilizzatore a scegliere manualmente il tipo di connessione da utilizzare, wi-fi o cellulare.
4) Infine, personalmente non ho avuto problemi a connettere il C3 al modem / router wi-fi, e quindi ad accedere ad Internet, dopo aver effettuato 2) e 3) di cui sopra.
In particolare:
- menù / impostazioni / connettività / WLAN / WLAN disponibili....il C3 ricerca
- Selezionare "(rete protetta)" [dò per scontato che lo sia, esempio WPA oppure WPA2]
- inserire SSID e password (la tipologia di sicurezza WPA-like è stata automaticamente riconosciuta dal C3)
- successivamente configura le impostazioni della "WLAN salvata", con metodo di connessione "su richiesta"
Questa risposta ti è stata d'aiuto?  
perchè nonostante mi connetto alla connessione wifi mi fa pagare lo stesso?
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 29 mag 2012 alle 16:10
ti fa pagare perché alcune applicazioni sono impostate per collegarsi alla rete del tuo provider
disabilita questa impostazione o chiama l'assistenza e chiedigli di bloccarti l'accesso internet
Ciao, il mio problema è che non riesco a far collegare il mio C3 al WifiUnina, dice che il tipo di protezione non è supportato, quindi non mi fa inserire password ecc...come devo fare in semplici mosse?? grazie :)
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 12 nov 2012 alle 11:58
Io ho un problema, il cellulare mi dice che è connesso a internet solo che quando sto per andare in internet mi dice che il server non è connesso. Come devo fare??
+5
Utile
ho lo stesso problema, riconosce la rete, si collega correttamente alla rete dopo la password, ma non si connette a internet.....in pratica connessione wireless con il router ok, ma nessuna connessione internert...........qualcuno ha una dritta da darmi ???
grazie a tutti
Visto che ho il tuo stesso problema per caso sei riuscito a risolvere il problema ? Ti ringrazio in anticipo.
Markko83 1 Posti sabato 2 aprile 2011Data di registrazione 2 aprile 2011 Ultimo intervento - 2 apr 2011 alle 13:00
anche io ho lo stesso problema avete risolto?
ho risolto il problema, si tratta di modificare nei dati a pacchetto il n del canale.
nel mio router era canale 1 e sul c3 era canale 10, quindi impostato su canale 1 funziona .
non centra l'operatore il mio è vodafone e va.
però ho un'altro problema che è questo non si disconnette schiacciando "esci" o il tasto rosso e devo fare tutto il giro "connettività" "wlan" "opzioni" "disconnetti".
se qualcuno ha una dritta........grazie
ciao ciao
+4
Utile
Ciao a tutti! Io sono riuscito a risolvere impostando l'IP statico e il DNS statico. Ho inserito i parametri come quelli del portatile, ovviamento modificando l'ultimo numero dell'IP. Ora funziona alla grande
domnda: Ma se esce la G sul display anche se hai eliminato l'operatore WAP cosa vuol dire?????
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 29 dic 2010 alle 16:03
ciao.. io sono ignorante su queste cose.. riesci a spiegarmi molto semplicemente come hai fatto e come posso fare a risolvere questo problema che ho anchio?
+3
Utile
salve a tutti io ho scoperto il problema...siete cienti vodafone? io si e ho provato a togliere la scheda ed usare il telefono senza. Ho ripristinato le impostzioni iniziali tramite l'applicazione interna e poi ho inserito SSDI e psw a quel punto ha funzionato anke cn coop voce funziona, nn ho provato cn TIM. Vodaafone dichiara ke è un problema di incompatibilità cn il telefono risolvibile cn aggiornamenti futuri, però io il telefono l'ho preso 2 giorni fa, e voi è un già un po' di mesi ke lo avete quindi mi sembra strano ke Nokia nn sia riuscito a risolvere ancora il problema....
anche se tolgo la scheda...dice "dati a pacchetto non disponibili"!
non ha funzionato
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 19 ott 2010 alle 01:32
+1
Utile
se la rete è tua disabilita la protezione e prova se va bene fammi sapere vedremo cosa possibile fare
col c3 non basta...
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 19 ott 2010 alle 10:28
+1
Utile
di quali menu si tratta ?
0
Utile
non posso disabilitare la protezione perchè la rete non è mia. ho anche ricontrollato nel manuale del telefono ma non riesco a trovare nulla. ho chiesto alla nokia ma nelle istruzioni che mi hanno inviato mi dicono di aprire menu che nel mio tel non ci sono
0
Utile
Questa è la prcedura indicata dall'assistenza Nokia

menu->strumenti->impostazioni->connessione->destinazioni-> internet->opzioni->crea nuovo punto d'accesso:

1) nome connessione->inserisca il nome che preferisce;

2) tipo trasporto dati->lan senza fili

3) nome rete->cerca nome rete e qui dovrà selezionare quella a cui vuole collegarsi

4) stato rete->pubblico

5) modalità rete wlan->infrastruttura

6) modalità protocollo wlan->se non utilizza chiave dovrà inserire rete aperta/ se utilizza chiave WPA dovrà inserire WPA/WPA2/ se utilizza chiave wep dovrà inserire WEP

7) impostaz di prot. WLAN (solo se la rete ha chiave)::

8) WPA/WPA2 ->chiave precondivisa, chiave precondivisa->dovrà inserire la chiave, solo modalità WPA2->disattiva


9) WEP-> chiave wep in uso->#1, tipo di autent->aperto, imp.chiave WEP-, Imp.chiave WEP: se la chiave ha

* 13 digiti->128 ascii
* 6 digiti->64 ascii
* 10 digiti->64 esadecimale
* 26 digiti->128 esadecimale

e in chiave wep->inserire la chiave rispettando minuscole e maiuscole.

Al punto 2) su tipo di tresporto dati trovo solo le voci: Punto accesso dati a pacchetto, tipo di rete (IPv4 o IPv6), tipo di autenticazione,nome utente e password
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 19 ott 2010 alle 11:22
0
Utile
ma non c'è bisogno di creare "manualmente" un punto di accesso questo non risolverebbe il problema..
assicurati di aver digitato la chiave di protezione giusta (attenzione alle maiuscole)
dopo aver inserito la password la connessione immancabilmente fallisce. ti esce alcun messaggio ?
0
Utile
nessun messaggio...

se nel menu di configurazione entro in impostazioni di rete trovo:
- SSID e l'indicazione del gestore e della rete
- TIPO DI PROTEZIONE devo scegliere tra: nessun brano, WEP, WPA-PSK, WPA2-PSK
-TIPO DI AUTENTICAZIONE devo scegliere tra: apri o condivisa
-INDICE CHIAVE ATTIVO
-INDICE CHIAVE (non definita)
-TRASMETTI SSID: si/no
-HANDOVER ROUTER s/f: si/no
Come devo muovermi?
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 19 ott 2010 alle 13:18
0
Utile
hai provato con un'altra rete ?
conosci il proprietario della rete ? puoi chiederlo se non ha già impostato limite o filtri su indirizzi MAC ?
0
Utile
... per ora non ho modo di provare con altre reti. il proprietario della rete ne sa meno di me...
magari riprovo con l'assistenza nokia... se funziona come i call center ho la possibilità di trovare un operatore migliore del precedente
intanto grazie
0
Utile
ciao
io ho un piccolo problema con il mio nokia c3..ho trovato la rete ma non so come andare su internet ...potete aiutarmi??
CIAO devi andare sul browser accanto...sempre sperando x te ke funzioni..a me non funziona internet con la WLAN
0
Utile
acquistati 2 all'ipercoop resi dopo 24 ore per lo stesso problema: il wi fi non si connette.aggiornati ma senza risultati apprezzabili.
0
Utile
altro che problema di imcompatibilità.... questa si chiama furbizia da 4 soldi... con il telefono della mia ragazza stesso problema, e per di più l'ho provato con la mia scheda dove ho internet incluso semprecon vodafone e mi ha fatto paare ugualmente perchè connesso con wap, e non ho trovato alcun modo per cambiare le opzioni in modo "semplice"

qualcuno sa se la procedura di sbrandizzazione è indolore dal punto di vista legale (garanzia)??? e come si esegue???
ehi anche io ho lo stesso problema, e sono vodafone, ma non ho capito, quindi non c'è nessun modo di usare questo telefono con vodafone? o si? Ma il problema della connessione riguarda anche l'invio di e.mail giusto?
ciao.. ho un problema pure io con il nokia c3.. mi collego sempre alla wi fi di casa.. e quando vado su internet mi dice: connessione non riuscita! la verifica del certificato del server non é riuscita,si prega di verificare l impostazione del dispositivo. cosa devo fare? aiutooo
ile12 1 Posti sabato 25 maggio 2013Data di registrazione 25 maggio 2013 Ultimo intervento - 25 mag 2013 alle 02:13
Ciao ma hai risolto il problema? se è si mi puoi spiegare come che ho lo stesso problema urgente!!
0
Utile
ciao a tutti...allora per sviare al problema dobbiamo andare nel MENU' - STORES - aprire Store OVI - a questo punto vi chiederà di cercare WLAN e voi istallerete quella di casa o quella ke preferite, aprendo OVI avrete la possibilità di scaricare delle applicazioni, giochi ecc...scaricate OPERA MINI. Uscite da OVI e tornate al MENU' andate su APPLICAZIONI - VARIE - RACCOLTA e troverete nelle varie APPL. Opera Mini, avviatela, ora potrete andare su Internet...sperando ke cn voi funzioni BUON NATALE A TUTTI.....Marco
0
Utile
Grazie! Finalmente sembra che funzioni!!!
0
Utile
Salve a tutti, io invece mi collega a internet ma non riesco a configurare la email, mi dici errore di comunicazione, un suggerimento?