Problemi Windows 7 e box multimediale [Risolto/Chiuso]

- 25 set 2010 alle 12:32 - Ultima risposta:
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 4 feb 2011 alle 22:53
Ciao a tutti e grazie in anticipo :o)

Win7 e Vista non vedono un box multimediale (compatibile con i s.o.) condiviso in rete, con XP funzionava tutto.
Ho risolto il problema inverso, la solita richiesta di ID e Password da parte del box x accedere ai 2 pc (uno appunto con Win 7 ed uno con Vista) I due pc si vedono e condividono senza problemi, il box vede i due PC e posso importare files da entrambi sul box, posso riprodurre files audio e video da entrambi i PC attraverso il box ma dai PC nn riesco ad accedere al box, nn lo vedono in nessun modo.
Il PC con Win 7 ed il box sono collegati via Lan ad un modem router ed il portatile con Vista si collga allo stesso in WiFi.
Ovviamente tutte le prove più comuni le ho già fatte a lvello di impostazioni e permessi.

Nuovamente grazie per ogni eventuale consiglio.


Altro... 

4 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 27 set 2010 alle 17:42
0
Grazie
ciao,

prova digitando direttamente l'IP del box nel explorer di win 7

esempio: \\192.168.1.5
Ciao, grazie x la risposta :o)
avevo già provato e non trovava nulla anche se il box veniva pingato regolarmente dai 2 pc.
Cmq come si dice... a mali estremi estremi rimedi; colto da raptus in preda a lucida follia ho recuperato un vecchio box da 3,5 e ci ho montato l'hd da un Tb che era nel box!
Ora ho tutto sotto controllo ed ho eliminato dal mobile della sala un altro accrocchio da spolverare ;o)

P.S: ti serve un Devo Freewire come nuovo senza Hd ? ;)
0
Grazie
Come hai risolto la richiesta di ID e Password da parte del box x accedere al pc, io non riesco a risolverlo!!!
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 4 feb 2011 alle 22:53
0
Grazie
ciao,

vai qui: Pannello di controllo\Tutti gli elementi del Pannello di controllo\Centro connessioni di rete e condivisione\Impostazioni di condivisione avanzate

Disattiva condivisione protetta da password

prova e fammi sapere io non l'ho mai provato finora