Non riesco a vedere video YouTube su nessun dispositivo

Chiuso
victorio95 Posti 4 Data di registrazione mercoledì 22 marzo 2017 Stato Membri Ultimo intervento mercoledì 22 marzo 2017 - Modificato da e-claudia il 22/03/2017 alle 15:47
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 22 mar 2017 alle 15:54
Salve, da un'po di tempo di tempo ho un problema con tutti i dispositivi collegati a internet (wi-fi) in casa, non riesco a guardare i video su youtube, avendo anche una connessione buona, questo problema si presenta con tutti i browser, avevo sentito parlare di un virus che colpisce proprio i modem può essere ?

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
22 mar 2017 alle 11:42
salve,

cosa non va esattamente? non si apre la pagina, non riproduce il video, ...
0
victorio95 Posti 4 Data di registrazione mercoledì 22 marzo 2017 Stato Membri Ultimo intervento mercoledì 22 marzo 2017
22 mar 2017 alle 12:09
Si apre la pagina ma non parte il video, rimane li a caricarsi... ma non è un problema di connessione..
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418 > victorio95 Posti 4 Data di registrazione mercoledì 22 marzo 2017 Stato Membri Ultimo intervento mercoledì 22 marzo 2017
Modificato da n00r il 22/03/2017 alle 12:19
controlla nelle impostazione del modem che non ci sono filtri o blocchi su indirizzi IP o su URL
o magari se sai come configurare il modem, resettalo
0
victorio95 Posti 4 Data di registrazione mercoledì 22 marzo 2017 Stato Membri Ultimo intervento mercoledì 22 marzo 2017 > Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021
22 mar 2017 alle 15:21
eh non saprei proprio come fare....perdo qualcosa resettando il modem ?
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418 > victorio95 Posti 4 Data di registrazione mercoledì 22 marzo 2017 Stato Membri Ultimo intervento mercoledì 22 marzo 2017
22 mar 2017 alle 15:37
si perdi la configurazione.. dopo il reset devi rifarla.. alcuni provider forniscono un CD di configurazione... comunque avrai bisogno di alcuni dati ma soprattutto il login e la password ADSL..
0
victorio95 Posti 4 Data di registrazione mercoledì 22 marzo 2017 Stato Membri Ultimo intervento mercoledì 22 marzo 2017
Modificato da victorio95 il 22/03/2017 alle 15:53
Tanto sto per cambiare compagnia, forse mi conviene aspettare.. sperando che con il cambio si risolva il problema... Grazie n00r
0