Problemi di connessione alla rete [Chiuso]

sorcettino 4 Posti martedì 20 dicembre 2016Data di registrazione mercoledì 21 dicembre 2016 Ultimo intervento - 20 dic 2016 alle 14:44 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 21 dic 2016 alle 14:54
Salve , purtroppo non riesco a connettermi alla rete con il pc deskop windows xp home . Ho già un pc portatile con wifi e modem SITICOM 300N che si connette benissimo ed allora ho provato ad acquistare una USB Wifi Airlive 802.11n e lo inserita jn una porta USB del pc deskop ed installato driver del CD allegato , il segnale appare nella connessione di rete e sotto dove c'è l'orologio e mi dice che sono connesso , ma in realtà quando premo su Internet Explorer mi dice che non è possibile l'accesso a Internet . Chiedo AIUTO in quanto ho provato varie impostazioni ,ma niente . Attendo qualche suggerimento in merito per risolvere questo problema . Anticipatamente Vi Ringrazio molto.
Sorcettino
Altro... 

7 risposte

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 20 dic 2016 alle 16:43
0
Utile
6
ciao,

se hai Windows XP Service Pack 1 devi aggiornarlo altrimenti al SP2 o 3
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > sorcettino 4 Posti martedì 20 dicembre 2016Data di registrazione mercoledì 21 dicembre 2016 Ultimo intervento - 20 dic 2016 alle 17:44
se hai SP2 il problema sarà diverso di quello che penso (XP SP1 non supporta la cifratura WIFI WPA)
comunque prova niente da perdere e poi meglio avere il sistema aggiornato
per aggiornarlo basta connettere il PC am modem con il cavo oppure scaricare l SP3 su un altro computer, copiarlo su una chiavetta poi installarlo sul tuo PC
sorcettino 4 Posti martedì 20 dicembre 2016Data di registrazione mercoledì 21 dicembre 2016 Ultimo intervento > n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 21 dic 2016 alle 10:50
Ciao nOOr, Grazie per la risposta, ma nonostante l'aggiornamento a SP3 non riesco a connettermi , forse ci saranno da profano del settore , dei parametri o configurazioni da cambiare . Attendo una risposta in merito ed accetto qualunque suggerimento o informazione per poter risolvere questo problema .
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > sorcettino 4 Posti martedì 20 dicembre 2016Data di registrazione mercoledì 21 dicembre 2016 Ultimo intervento - 21 dic 2016 alle 11:15
ma con cavo ethernet riesci a navigare?

prima di tutto cambia browser Internet exporer 7 è veramente obsoleto
scarica firefox versione offline installer
sorcettino 4 Posti martedì 20 dicembre 2016Data di registrazione mercoledì 21 dicembre 2016 Ultimo intervento > n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 21 dic 2016 alle 12:36
ciao nOOr, purtroppo nemmeno con il cavo ethernet riesco a navigare , adesso provo ad installare come mi suggerisci di scaricare Firefox . posso scaricarlo con l'altro cp come ho fatto con SP3 e poi metterlo nella chiavetta USB ed installarlo nel pc deskop ?
Grazie
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > sorcettino 4 Posti martedì 20 dicembre 2016Data di registrazione mercoledì 21 dicembre 2016 Ultimo intervento - 21 dic 2016 alle 14:54
se non va con il cavo allora il problema non c'entra con la chiavetta wifi
si puoi scaricare la versione offline installer come hai fatto per l'SP3