Internet non funziona Toshiba Satellite L750D [Risolto/Chiuso]

Segnala
-
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
-
Ciao ragazzi ho bisogno di aiuto , ieri sera stavo finendo dei corsi per l'ufficio con un computer Toshiba satellite L750D finito il test di un corso non sono più riuscito ad entrare in Internet e mi diceva sempre connessione non abilitata , sostituire la scheda madre , cavo Internet scollegato , dopo alcuni tentativi di stacca e riattacca i fili adesso mi dice connessione limitata , anche se il computer mi dice che sono connessesso ad internet non riesco proprio ad entrare riesco solo ad usare la modalità provissoria . Tramite il tablet ed il cellulare entro su Internet tranquillamente

4 risposte

Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10280
ciao,

ma hai fatto delle modifiche sul PC?
hai installato qualche programma?
controlla l'impostazione della rete, IP e dns vengono acquisiti automaticamente
puoi anche resettare le impostazioni, apri il prompt dei comandi come amministratore e esegui questi comandi uno dopo l'altro poi riavvia il pc:
netsh winsock reset
netsh int ip reset
ipconfig /flushdns
ipconfig /release
ipconfig /renew

1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1034 utenti ci hanno detto grazie questo mese

Gabri93
Posti
1
Data di registrazione
lunedì 8 agosto 2016
Stato
Membri
Ultimo intervento
lunedì 8 agosto 2016

Grazie mille per avermi risposto avevo scaricato solo flash player ma non penso sia quello ho provato a vedere se ci fosse qualche virus m l'antivirus dice che è tutto a posto
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10280 > Gabri93
Posti
1
Data di registrazione
lunedì 8 agosto 2016
Stato
Membri
Ultimo intervento
lunedì 8 agosto 2016

ok dopo aver eseguito i comandi è sempre lo stesso ?