Internet non funziona Toshiba Satellite L750D [Risolto/Chiuso]

- - Ultima risposta: Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 10 ago 2016 alle 16:47
Ciao ragazzi ho bisogno di aiuto , ieri sera stavo finendo dei corsi per l'ufficio con un computer Toshiba satellite L750D finito il test di un corso non sono più riuscito ad entrare in Internet e mi diceva sempre connessione non abilitata , sostituire la scheda madre , cavo Internet scollegato , dopo alcuni tentativi di stacca e riattacca i fili adesso mi dice connessione limitata , anche se il computer mi dice che sono connessesso ad internet non riesco proprio ad entrare riesco solo ad usare la modalità provissoria . Tramite il tablet ed il cellulare entro su Internet tranquillamente
Altro... 

1 risposta

Miglior risposta
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14476
1
Grazie
ciao,

ma hai fatto delle modifiche sul PC?
hai installato qualche programma?
controlla l'impostazione della rete, IP e dns vengono acquisiti automaticamente
puoi anche resettare le impostazioni, apri il prompt dei comandi come amministratore e esegui questi comandi uno dopo l'altro poi riavvia il pc:
netsh winsock reset
netsh int ip reset
ipconfig /flushdns
ipconfig /release
ipconfig /renew

Dire "Grazie" 1

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 761 utenti ci hanno detto grazie questo mese

Gabri93
Posti
1
Data di registrazione
lunedì 8 agosto 2016
Ultimo intervento
lunedì 8 agosto 2016
-
Grazie mille per avermi risposto avevo scaricato solo flash player ma non penso sia quello ho provato a vedere se ci fosse qualche virus m l'antivirus dice che è tutto a posto
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14476 > Gabri93
Posti
1
Data di registrazione
lunedì 8 agosto 2016
Ultimo intervento
lunedì 8 agosto 2016
-
ok dopo aver eseguito i comandi è sempre lo stesso ?