Driver impossibili toshiba satellite m30-742 [Risolto/Chiuso]

Segnala
Posti
155
Data di registrazione
venerdì 1 ottobre 2010
Stato
Membri
Ultimo intervento
12 luglio 2020
-
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
-
Ciao, salve a tutti,ma credo che come sempre il primo ad accorrere in mio aiuto sia n00r,dato che ormai e il mio angelo custode verso il pc,il mio problema odierno e questo,ho formattato un pc portatile toshiba, satellite m30-742,model psm30e-7100-it,serial n 54108466p istallato come s o un xp service pach 3,ora il mio problema e che nei driver mi manca quello del controller vid vga compatibile..... ,quello del controller ethernet piu una periferica sconosciuta,signori,......AIUTOOOOO!!!!!!!!!!!!!! grazie a tutti,
p.s.
nel sito dei driver toshiba non riesco a trovare quello giusto,ce ne sono tropi,mi servirebbe quello preciso,un grazie a tutti,chi puo aiutarmi e chi ci provera con la sua buona volonta,ciao ciao rr (non rolls roice ma riminirimini)



Potrebbe anche interessarti:

2 risposte

Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.456
ciao Mirco tutto bene !!
allora :
* controller video
* controller ethernet

* una periferica !! se ti da periferica sconosciuta mandaci il ID istanza periferica che ci permetterebbe di identificarla
Posti
4
Data di registrazione
sabato 17 novembre 2012
Stato
Membri
Ultimo intervento
lunedì 19 novembre 2012

Salve ragazzi,sono un principiante del pc ,ho formattato il mmio toshiba satellite sm 30-742 Adesso non trovo i driver lan ma anche audio ,quando installo i driver lan mi viene fuori il messaggio "rimuovere i driver per tutte le connessioni di rete cablate intel PRO?

IMPORTANTE :prima di rimuovere i driver ,rimuovere i raggruppamenti e le VLAN configurati sulla rete intel PRO.

Grazie se mi aiutate.
Ragazzi il problema non si risolve neanche con questa procedura ,forse sarebbe meglio disistallare il driver wireless e riinstallare quello corretto,per me è errato .Grazie ancora N00R
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.456
se hai scaricato il driver Intel come ti l'ho già detto (questo driver) allora posso assicurarti che è quello giusto
invece se hai scaricato quello Altheros o uno Intel diverso allora è normale che sia errato
Si ho installato proprio questo,ma non va ,comunque grazie,lascerò cosi con la rete lan
Ragazzi mi spiegate perchè con explorer dal sito http://it.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?service=IT


Si scarica sempre lo stesso file ?

Perchè ho riformattato il pc e adesso non scarico alcuni driver

Esempio :Risparmio energetico -power ecc
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.456
non capisco cosa intendi per "Si scarica sempre lo stesso file ? "

comunque ecco la pagina di download
https://it.dynabook.com/support/drivers/