Driver impossibili toshiba satellite m30-742 [Risolto/Chiuso]

riminirimini 154 Posti venerdì 1 ottobre 2010Data di registrazione venerdì 30 dicembre 2016 Ultimo intervento - 16 giu 2012 alle 15:42 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 7 dic 2012 alle 12:47
Ciao, salve a tutti,ma credo che come sempre il primo ad accorrere in mio aiuto sia n00r,dato che ormai e il mio angelo custode verso il pc,il mio problema odierno e questo,ho formattato un pc portatile toshiba, satellite m30-742,model psm30e-7100-it,serial n 54108466p istallato come s o un xp service pach 3,ora il mio problema e che nei driver mi manca quello del controller vid vga compatibile..... ,quello del controller ethernet piu una periferica sconosciuta,signori,......AIUTOOOOO!!!!!!!!!!!!!! grazie a tutti,
p.s.
nel sito dei driver toshiba non riesco a trovare quello giusto,ce ne sono tropi,mi servirebbe quello preciso,un grazie a tutti,chi puo aiutarmi e chi ci provera con la sua buona volonta,ciao ciao rr (non rolls roice ma riminirimini)



Altro... 

36 risposte

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 20 giu 2012 alle 16:09
0
Utile
ciao Mirco tutto bene !!
allora :
* controller video
* controller ethernet

* una periferica !! se ti da periferica sconosciuta mandaci il ID istanza periferica che ci permetterebbe di identificarla
toshiba82 4 Posti sabato 17 novembre 2012Data di registrazione lunedì 19 novembre 2012 Ultimo intervento - 17 nov 2012 alle 18:25
0
Utile
Salve ragazzi,sono un principiante del pc ,ho formattato il mmio toshiba satellite sm 30-742 Adesso non trovo i driver lan ma anche audio ,quando installo i driver lan mi viene fuori il messaggio "rimuovere i driver per tutte le connessioni di rete cablate intel PRO?

IMPORTANTE :prima di rimuovere i driver ,rimuovere i raggruppamenti e le VLAN configurati sulla rete intel PRO.

Grazie se mi aiutate.
Ragazzi il problema non si risolve neanche con questa procedura ,forse sarebbe meglio disistallare il driver wireless e riinstallare quello corretto,per me è errato .Grazie ancora N00R
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 dic 2012 alle 12:55
se hai scaricato il driver Intel come ti l'ho già detto (questo driver) allora posso assicurarti che è quello giusto
invece se hai scaricato quello Altheros o uno Intel diverso allora è normale che sia errato
Si ho installato proprio questo,ma non va ,comunque grazie,lascerò cosi con la rete lan
Ragazzi mi spiegate perchè con explorer dal sito http://it.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?service=IT


Si scarica sempre lo stesso file ?

Perchè ho riformattato il pc e adesso non scarico alcuni driver

Esempio :Risparmio energetico -power ecc