Non riesco a scaricare le mail di hotmail con Mail di Apple!!!! [Chiuso]

- - Ultima risposta: gioga77
Posti
1
Data di registrazione
sabato 17 ottobre 2015
Stato
Membri
Ultimo intervento
17 ottobre 2015
- 17 ott 2015 alle 17:02
Ciao,
Son un paio di giorni che con il programma Mail di Apple riesco solo ed esclusivamente a inviare e-mail ma non a riceverle.
Sull'iphone mi è bastato eliminare l'account e rifarlo (anche su iPhone avevo stesso problema) ma su mac il problema risulta insormontabile! Non so proprio cosa fare. Ho lo stesso identico problema anche con altri programmi tipo Thunderbird che non riescono a scaricarmi la posta!!


Altro... 

2 risposte

Miglior risposta
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
31 agosto 2019
9767
3
Grazie
ciao,

controlla che la recezione pop è attivata nel tuo account hotmail:


controlla anche le impostazioni del server (nome, porta, protocollo,...)
http://windows.microsoft.com/it-IT/windows/outlook/send-receive-from-app

Dire "Grazie" 3

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1464 utenti ci hanno detto grazie questo mese

Grazie per la risposta.
Ho controllato tutti i parametri e risultano ok.
Infatti il problema mi si è presentato da un giorno all'altro e non dopo una modifica o chissà quale cambiamento. Con l'app Mail riesco esclusivamente ad inviare mail ma non le ricevo. Cosa che invece avviene con altri programmi e anche su iPhone.!!
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
31 agosto 2019
9767 > dony999 -
proprio per questo sospettavo le impostazioni del server pop/imap... mi spiace ma non so cosa si può fare
Posti
1
Data di registrazione
sabato 17 ottobre 2015
Stato
Membri
Ultimo intervento
17 ottobre 2015
0
Grazie
Ciao, mi unisco a questo thread perchè anche a me è successa la stessa cosa.
Mail non scarica più hotmail, può solo inviare. Se apro "stato connessione", risulta tutto verde ok. Online la webmail funziona. Uso il protocollo imap.
Qualche giorno prima che si verificasse il problema avevo aggiornato a el capitan, ma per una settimana ha funzionato tutto bene.
Altra cosa strana è che la funzione "ricostruisci" è disabilitata.
Anche a me è successo lo stesso sull'ipad, ma lì ricreando l'account si è risolto tutto...