Schede internet si aprono da sole [Risolto/Chiuso]

- 27 ago 2015 alle 18:26 - Ultima risposta:
Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
- 2 set 2015 alle 18:08
Ciao,
da un paio di giorni mentre navigo su internet si aprono da sole delle schede pubblicitarie.
La prima pagina che si apre è adnetworkperformances...
Come posso risolvere?
Grazie a tutti


Altro... 

15 risposte

Miglior risposta
Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
2 set 2015 alle 18:08
6
Grazie
Il problema sembra risolto. Da ultimo ho fatto anche una scansione con Hitman. Ora navigo tranquillamente... Grazie a tutti.

Grazie lorepc 6

Altro da dire? Aggiungi commento

CCM ha aiutato 524 internauti questo mese

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
27 ago 2015 alle 18:30
0
Grazie
=AdwCleaner=
  • Scarica e salva sul desktop AdwCleaner di Xplode
  • Chiudi tutti i programmi e browser internet aperti
  • Fai doppio clic su "AdwCleaner.exe" per eseguirlo
  • Fai clic sul pulsante "Scan" e attendi la fine del processo
  • Fai clic sul pulsante "Clean" e segui le istruzioni
  • Il programma chiuderà tutti i programmi aperti, quindi salva i tuoi dati e lavori in corso prima di continuare
  • Se viene chiesto di avviare il PC, accetta
  • Un report verrà aperto automaticamente, Copia/incolla il contenuto del file nella tua risposta
  • Puoi trovare il file log in "C:\AdwCleaner\AdwCleaner[Sn].txt" (nel quale "n" è un numero).

Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
27 ago 2015 alle 18:36
0
Grazie
Ciao, ecco il log:

# AdwCleaner v5.004 - Logfile created 27/08/2015 at 18:33:58
# Updated 26/08/2015 by Xplode
# Database : 2015-08-25.1 [Server]
# Operating system : Windows 7 Professional Service Pack 1 (x86)
# Username : Lorenzo - LORENZO-PC
# Running from : C:\Users\Lorenzo\Desktop\adwcleaner_5.004.exe
# Option : Cleaning
# Support : http://toolslib.net/forum
          • [ Services ] *****
          • [ Folders ] *****
          • [ Files ] *****
          • [ Shortcuts ] *****
          • [ Scheduled tasks ] *****
          • [ Registry ] *****
          • [ Web browsers ] *****


:: Winsock settings cleared

########## EOF - C:\AdwCleaner\AdwCleaner[C1].txt - [633 bytes] ##########
Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
>
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 28 ago 2015 alle 09:36
Ciao, grazie per la disponibilità.

Ecco il report generato:

~ ZHPCleaner v2015.8.28.334 by Nicolas Coolman (2015/08/28)
~ Run by Lorenzo (Administrator) (28/08/2015 09:35:07)
~ Site : http://www.nicolascoolman.fr
~ Facebook : https://www.facebook.com/nicolascoolman1
~ State version : Version OK
~ Type : Riparare
~ Report : C:\Users\Lorenzo\Desktop\ZHPCleaner.txt
~ Quarantine : C:\Users\Lorenzo\AppData\Roaming\ZHP\ZHPCleaner_Quarantine.txt
~ UAC : Deactivate
~ Boot Mode : Normal (Normal boot)
Windows 7 Professional, 32-bit Service Pack 1 (Build 7601)


---\\ Servizi (0)
~ Nessun elemento malevolo o inutili trovato.


---\\ Browser Internet (0)
~ Nessun elemento malevolo o inutili trovato.


---\\ File hosts (1)
~ Il file hosts è legittimo (21)


---\\ Operazioni pianificate automatiche. (1)
ELIMINATO operazione: [AutoKMS] [C:\Windows\Tasks\AutoKMS.job (Not File) ] =>HackTool.AutoKMS


---\\ Esploratore ( File, Cartelle) (3)
SPOSTATO file: C:\Windows\Tasks\AutoKMS.job =>HackTool.AutoKMS
SPOSTATO file: C:\Users\Lorenzo\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_www.speedtest.net_0.localstorage =>PUP.Optional.ScriptHost
SPOSTATO file: C:\Users\Lorenzo\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_www.speedtest.net_0.localstorage-journal =>PUP.Optional.ScriptHost


---\\ Registro ( Chiavi, Valori, Dati ) (1)
ELIMINATO chiave*: HKLM\SOFTWARE\Classes\Interface\{79FB5FC8-44B9-4AF5-BADD-CCE547F953E5} [ITool] =>Toolbar.Ask


---\\ Risultato di riparazione
~ Riparazione effettuata con successo
~ Browser non trovato (Mozilla Firefox)
~ Browser non trovato (Opera Software)


---\\ Statistiche
~ Elementi analizzati : 601
~ Elementi trovati : 0
~ Elementi cancellati : 0
~ Elementi riparati : 5


~ End of clean in 0 minutes
===================
ZHPCleaner-[R]-28082015-09_35_24.txt
ZHPCleaner-[S]-28082015-09_34_21.txt
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
>
Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
- 28 ago 2015 alle 11:20
ciao,

si aprono ancora le pagine pubblicitarie?
Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
- 28 ago 2015 alle 11:22
Purtroppo si....
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 28 ago 2015 alle 12:33
proviamo con malwarebytes

=Malwarebytes=
  • Scarica Malwarebytes ed installalo
  • Disattiva l'antivirus (durante la scansione)
  • Avvia il programma
  • Aspetta che finisca l'aggiornamento del database; se non si fa in automatico, clicca su "Aggiornamento"
  • Clicca su "Opzione"
    • Cambia la lingua in italiano
    • Clicca su "Rilevamento e protezione" (a sinistra), in "Protezione da 'non-malware'" seleziona "Gestisci rilevamenti come malware" in entrambe le voci Rilevamenti "PUP" e "PUM"
  • Clicca su "Scansione"
  • Seleziona la voce "Ricerca elementi nocivi"
  • Una volta finita clicca su "Applica azioni"
  • Se viene chiesto di riavviare "Accetta"
  • Apri il programma e clicca su "Cronologia" poi "Log applicazione"
  • Seleziona l'ultimo log quindi "Vedi"
  • Clicca su "Copia negli appunti" (non succede niente ma il report verrà copiato)
  • Fai incolla nella tua risposta
Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
- 31 ago 2015 alle 11:14
Fatto tutto ma il problema persiste!

Incollo il log di Malwarebytes

Malwarebytes Anti-Malware
www.malwarebytes.org

Data scansione: 31/08/2015
Ora scansione: 10:55
File di log: aaa.txt
Amministratore: Sì

Versione: 2.1.8.1057
Database malware: v2015.08.30.01
Database rootkit: v2015.08.16.01
Licenza: Periodo di prova
Protezione da malware: Attivata
Protezione da siti web nocivi: Attivata
Auto-protezione: Disattivata

SO: Windows 7 Service Pack 1
CPU: x86
File system: NTFS
Utente: Lorenzo

Tipo di scansione: Ricerca elementi nocivi
Risultati: Completata
Elementi analizzati: 295272
Tempo impiegato: 12 min, 48 sec

Memoria: Attivata
Esecuzioni automatiche: Attivata
File system: Attivata
Archivi compressi: Attivata
Rootkit: Disattivata
Euristiche: Attivata
PUP: Attivata
PUM: Attivata

Processi: 0
(Nessun elemento nocivo rilevato)

Moduli: 0
(Nessun elemento nocivo rilevato)

Chiavi di registro: 0
(Nessun elemento nocivo rilevato)

Valori di registro: 0
(Nessun elemento nocivo rilevato)

Dati di registro: 0
(Nessun elemento nocivo rilevato)

Cartelle: 0
(Nessun elemento nocivo rilevato)

File: 1
RiskWare.Keygen, C:\Windows\AutoKMS.exe, In quarantena, [faffbb533b50a98dd1c70ab509f8bc44],

Settori fisici: 0
(Nessun elemento nocivo rilevato)


(end)
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
31 ago 2015 alle 15:26
0
Grazie
prova a ripristinare i browser

Attenzione con il ripristino perderai la cronologia, password salvati, preferiti, ecc



~~# Per ogni problema... c'è una soluzione #~~
Posti
5407
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
31 ago 2015 alle 21:54
0
Grazie
Ciao,
Scarica Rogue Killer
Installalo e avvialo e clicca su REMOVE
Posta il report qui..

Ubuntu 14.04 LTS Firefox / Magela 3 Opera 12.15
Support Paul Watson and Sea Shepherd
Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
1 set 2015 alle 13:16
0
Grazie
RogueKiller V10.10.3.0 [Aug 31 2015] di Adlice Software
posta : http://www.adlice.com/contact/
Commenti : http://forum.adlice.com
Sito Web : http://www.adlice.com/softwares/roguekiller/
Discussione : http://www.adlice.com

Sistema Operativo : Windows 7 (6.1.7601 Service Pack 1) 32 bits version
Iniziato in : Modalità Normale
Utente : Lorenzo [Amministratore]
Iniziato da : C:\Users\Lorenzo\Downloads\RogueKiller.exe
Modalità : Cancella -- Data : 09/01/2015 13:15:40

¤¤¤ Processi : 0 ¤¤¤

¤¤¤ Registro : 1 ¤¤¤
[PUM.StartMenu] HKEY_USERS\S-1-5-21-2115228609-1601488298-2892388879-1000\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced | Start_ShowMyGames : 0 -> Rimpiazzato (1)

¤¤¤ Attività : 0 ¤¤¤

¤¤¤ Archivi : 0 ¤¤¤

¤¤¤ Archivio Hosts : 0 ¤¤¤

¤¤¤ Antirootkit : 0 (Driver: Caricato) ¤¤¤

¤¤¤ Web Browser : 1 ¤¤¤
[FIREFX:Addon] w43tqoxd.default : Mozilla Firefox hotfix [firefox-hotfix@mozilla.org] -> Cancellato

¤¤¤ Controllo MBR : ¤¤¤
+++++ PhysicalDrive0: Hitachi HTS543225L9A300 ATA Device +++++
--- User ---
[MBR] e32e60629bed06ebdb406d5d6a34d9b8
[BSP] f7f0f14e08a5407f64e212a18f345c2b : Windows Vista/7/8|VT.Unknown MBR Code
Partition table:
0 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 13312 MB
1 - [ACTIVE] NTFS (0x7) [VISIBLE] Offset (sectors): 27265024 | Size: 112519 MB [Windows Vista/7/8 Bootstrap | Windows Vista/7/8 Bootloader]
2 - [XXXXXX] NTFS (0x7) [VISIBLE] Offset (sectors): 257703936 | Size: 112642 MB [Windows Vista/7/8 Bootstrap | Windows Vista/7/8 Bootloader]
User = LL1 ... OK
User = LL2 ... OK

+++++ PhysicalDrive1: Multi Flash Reader USB Device +++++
Error reading User MBR! ([15] Dispositivo non pronto. )
Error reading LL1 MBR! NOT VALID!
Error reading LL2 MBR! ([32] Richiesta non supportata. )
Posti
5407
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
- 1 set 2015 alle 14:12
Ciao,
Hai ancore dei problemi con le pagina di pub ??
Posti
11
Data di registrazione
martedì 7 luglio 2015
Ultimo intervento
lunedì 31 agosto 2015
31 ago 2015 alle 12:02
-1
Grazie
scarica Ccleaner da questo link:https://www.piriform.com/ccleaner/download/standard troverai suinternet molte guide su come settarlo po faila scansione e avvia la pulizia sono quasi sicuro al100% che scomparira
Posti
7
Data di registrazione
giovedì 27 agosto 2015
Ultimo intervento
mercoledì 2 settembre 2015
- 31 ago 2015 alle 19:44
Ho ripristinatona il browser, installato un nuovo browser e disinstallato quello precedente, fatto una scansione ed una pulizia con CC Cleaner ma il problema persiste... Anzi è anche peggiorato!