Il mio pc non si connette alla rete wireless [Chiuso]

MarGio79 4 Posti lunedì 13 luglio 2015Data di registrazione giovedì 16 luglio 2015 Ultimo intervento - 13 lug 2015 alle 21:46 - Ultima risposta: n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 16 lug 2015 alle 14:56
Ciao,
Ho un problema, il mio pc da un giorno all'altro non rileva più né la mia rete wireless ne quella dei miei vicini ma il router funziona benissimo perchè ho connessi altri dispositivi. Come devo fare?, ho un ASUS K73SD.
Grazie mille in anticipo
Marta



Altro... 

7 risposte

n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 14 lug 2015 alle 15:22
0
Grazie
ciao,
il wifi è attivato nel PC?
c'è un tasto laterale per attivare/disattivare il wifi nel mio Asus.. forse c'è l'hai anche tu!!! altrimenti si attiva anche con tasto FN

MarGio79 4 Posti lunedì 13 luglio 2015Data di registrazione giovedì 16 luglio 2015 Ultimo intervento - 14 lug 2015 alle 21:33
0
Grazie
Ciao,
premo fn ma pare non si attivi perché il led rimane spento anche se non ricordo se si sia mai acceso :P
n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 14 lug 2015 alle 21:47
il tasto Fn da solo non basta, funziona in combinazione con un altro tasto dove c'è il logo del WIFI da ma il logo c'è sukl tasto F2 (Fn + F2)

quindi non c'è un tasto sul lato del PC ?
MarGio79 4 Posti lunedì 13 luglio 2015Data di registrazione giovedì 16 luglio 2015 Ultimo intervento - 15 lug 2015 alle 00:34
0
Grazie
non funziona neanche così :(
n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 15 lug 2015 alle 13:00
in gestione dispositivi la scheda risulta funzionante e driver installato ?
MarGio79 4 Posti lunedì 13 luglio 2015Data di registrazione giovedì 16 luglio 2015 Ultimo intervento - 16 lug 2015 alle 00:35
0
Grazie
La scheda di rete è Atheros AR8151 PC-E Gigabit Ethernet Controller (NDIS 6.20) e mi dice che funziona correttamente, ho anche effettuato l'aggiornamento del driver ma della rete wi fi neanche l'ombra.
n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 16 lug 2015 alle 14:56
se il sistema non rileva la scheda wifi può essere un problema hardware
ti suggerisco di provare con una live linux:
scarica Ubuntu Live e salva il file ISO sul computer http://www.ubuntu.com/download/desktop
poi scarica http://unetbootin.sourceforge.net/ ed avvialo
seleziona "Diskimage" invece di "distribuzione"
clic su "..." trova il file iso che hai scaricato quindi OK
poi in "Type" = USB Drive"
Drive: Non sbagliare chiavetta USB

Ps: la chiavetta deve essere formattata in FAT32

riavvia il PC da chiavetta USB, nella prima schermata scegli prova ubuntu senza installarlo

in alto a destra puoi collegare il wifi se la scheda è rilevata