Problemi con la scheda di rete wireless [Risolto/Chiuso]

filippo_flo 1 Posti martedì 3 febbraio 2015Data di registrazione mercoledì 4 febbraio 2015 Ultimo intervento - 4 feb 2015 alle 00:04 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 5 feb 2015 alle 15:28
ciao a tutti... ho un pc hp con sistema operativo windows 7 home edition... dopo qualche anno di navigazione in internet e giochi e tutto il possibile ho dovuto ripristinare tutto da capo come quando l'ho comprato... inizialmente va bene tutto pero dopo i primi aggiornamenti la mia scheda di rete wireless non la vede più... cioè non esiste più!
dico dopo qualche aggiornamento perche all'inizio riesco a collegarmi pero poi non la vede proprio più... qual'è il problema e ditemi per favore una soluzione...

ho provato un punto di ripristino vecchio ma nn risolve il problema... mi rimane riprendere tutto da capo, cioè da quando l'ho comprato e sinceramente sono già tre volte... forse la soluzione è impedire al pc di fare aggiornamenti da solo e senza il mio consenso pero a questo punto mi chiedo _ bisogna cambia qualcosa? e troppo vecchio? bisogna sostituire qualcosa di vecchio?

cosa devo fare ragazzi? aiutooo
Altro... 

5 risposte

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 4 feb 2015 alle 11:01
0
Utile
ciao,

prova ad disattivare gli aggiornamenti automatici e installarne uno alla volta fin a trovare quello che causa il problema e disattivarlo per sempre
filippo_flo - 4 feb 2015 alle 14:14
0
Utile
ciao... infatti ho pensato a questo e ho provato a risolvere facendo il ripristino a qualche giorno prima annullando cosi ogni volta qualche aggiornamento fatto...
non la vede, la scheda di rete, lo stesso...
ma c'è un modo per annullare aggiornamenti senza fare il ripristino?
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 4 feb 2015 alle 15:26
filippo_flo - 4 feb 2015 alle 19:10
-1
Utile
grazie... molto d'aiuto il tuo suggerimento... so riuscito a risolvere disinstalando uno per uno gli aggiornamenti...
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 feb 2015 alle 15:28
figurati! :-)