Blocco HP con youtube e simili [Chiuso]

Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
- - Ultima risposta: M4rti
Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
- 28 set 2014 alle 12:40
Ho un notebook HP modello G62-165SL. Ogni volta che tento di visualizzare un video su youtube o su facebook, il pc va in crash. Dopo pochi secondi, lo schermo diventa nero e non risponde più ad alcun comando, l'unico modo per ripristinarlo è premere a lungo il tasto di accensione.
Utilizzo il browser Chrome ma ho provato anche su Explorer e il problema persiste. Qualche consiglio?
Grazie in anticipo per la risposta :)

ps: mi era già successo tempo fa, poi da "solo" il problema era scomparso (da ignorante in materia, avevo collegato il fatto ad un aggiornamento di Flash Player).
Altro... 

7 risposte

Posti
1297
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
323
0
Grazie
Ciao,
prova a disinstallare adobe flash player e reinstallarlo (anche se è aggiornato).

Se il problema persiste disinfesta il PC con Malwarebyte, eccoti una guida: http://it.ccm.net/faq/2549-malwarebytes-anti-malware-tutorial

Potrebbe anche essere un problema di accelerazione hardware mal gestita dal flash player, è un problema abbastanza noto. Vai su Youtube, clic destro sul video, scegli parametri e togli la spunta da attiva accelerazione hardware

Una domanda: questo crash avviene solo quando guardi i video su Youtube? Se fai partire un video tramite VLC? Se fai partire un gioco in 3D ad esempio non hai nessun problema?

La curiosità su Kioskea non è un difetto,
è una qualità!
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14509
0
Grazie
* scarica il tool per disinstallare flash player
http://download.macromedia.com/get/flashplayer/current/support/uninstall_flash_player.exe
* installa questa versione per Internet explorer
http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_13_active_x.exe
* Installa questa versione per gli altri browser (Firefox, opera,...)
http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_13_plugin.exe

Chrome, avendo flash player integrato di default e si aggiorna con esso, devi disinstallare chrome e installare una versione più vecchia.

Se FP si aggiorna da solo e compare lo stesso problema di nuovo rifa la procedura e disabilita l'aggiornamento automatico di FP (Pannello di controllo > Flash Player > Avanzato > Segnalai l'installazione degli aggiornamenti)

ad ogni aggiornamento segnalato fa una prova se non funziona rimetti la versione 13
Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
0
Grazie
Niente da fare, ho provato entrambe le procedure suggerite ma il pc continua a bloccarsi. Dopo aver disinstallato e reinstallato l'ultima versione di Flash Player, il problema sembrava risolto.. sono riuscita a guardare due video, al terzo crash.

Mi succede con video da Youtube o da Facebook, con VLC nessun problema. Per i giochi in 3D non so rispondere.
Casamarce
Posti
1297
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
323 -
hai disattivato anche l'accelerazione hardware come ti avevo consgiliato? A molti ha risolto il problema...
M4rti
Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
-
in realtà non ci sono riuscita, se clicco col destro sul video non mi compare alcun "parametri" ma "informazioni sul player HTML5" :/
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14509
0
Grazie
Ripristina chrome oppure risetta Internet Explorer e dicci se cambia
=> Come resettare il browser

~~# Per ogni problema... c'è una soluzione #~~
Posti
1297
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
323
0
Grazie
mmm dopo una ricerca piuttosto lunga credo che il tuo problema sia proprio il player HTML5.

In pratica non stai usando adobe flash player, ma altri codec che sono ancora in fase di sviluppo in realtà...

Proviamo come prima cosa a chiedere a youtube di usare il player predefinito (flash player) invece di usare l'html5 per capire se il tuo problema è proprio quello...

Vai qui: https://www.youtube.com/html5
E clicca Utilizza il player predefinito, in questo modo dovremmo forzare l'utilizzo di flash player.
Eccoti uno screenshot :


Fammi sapere se in questo modo risolvi il problema, altrimenti facciamo un'altra manipolazione tramite firefox...
Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
0
Grazie
Non mi compare "Utilizza il player predefinito", ecco:
M4rti
Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
-
No, non crasha
Casamarce
Posti
1297
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
323 -
La cosa è molto strana...
Potrebbe anche essere qualche malware che causa la cosa, dato che il lettore del video che ti ho fatto leggere usa anch'esso il Flash Player, quindi il problema non è li, e a questo punto credo che non sia neanche l'html5...

Proviamo a dare una disinfestata generale.

usa AdwCleaner:

=AdwCleaner=

* Scarica e salva sul desktop AdwCleaner di Xplode
* Chiudi tutti i programmi e browser internet aperti
* Fa doppio clic su "AdwCleaner.exe" per eseguirlo
* Fa clic sul pulsante "Scan" e attendi la fine del processo
* Fa clic sul pulsante "Clean" e segui le istruzioni
* Il programma chiuderà tutti i programmi aperti, quindi salva i tuoi dati e lavori in corso prima di continuare
* Se viene chiesto di avviare il PC, accetta
* Un report verrà aperto automaticamente, Copia/incolla il contenuto del file nella tua risposta
* Puoi trovare il file log in "C:\AdwCleaner\AdwCleaner[Sn].txt" (nel quale "n" è un numero).

====

poi Malwarebytes:

=Malwarebytes=

*Scarica Malwarebytes ed installalo
*Disattiva l'antivirus (durante la scansione)
*Avvia il programma
*Aspetta che finisca l'aggiornamento del database; se non si fa in automatico, clic su "Aggiornamento"
*Clic su "Opzione"
**Cambia la lingua in italiano
**Clic su "Rilevamento e protezione" (a sinistra), in "Protezione da 'non-malware'" seleziona "Gestisci rilevamenti come malware" in entrambe le voci Rilevamenti "PUP" e "PUM"
*Clic su "Scansione"
*Seleziona la voce "Ricerca elementi nocivi"
*Una volta finita clic su "Applica azioni"
*Se viene chiesto di riavviare "Accetta"
*Apri il programma e clic su "Cronologia" poi "Log applicazione"
*Seleziona l'ultimo log quindi "Vedi"
* Clic su "Copia negli appunti" (non succede niente ma il report verrà copiato)
* Fa incolla nella tua risposta
M4rti
Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
-
Fatto, questo è il report di AdwCleaner:

# AdwCleaner v3.310 - Rapporto creato 26/09/2014 in 12:03:32
# Aggiornato 12/09/2014 di Xplode
# Sistema operativo : Windows 7 Home Premium Service Pack 1 (64 bits)
# Nome utente : Martina
# In esecuzione da : C:\Users\Martina\Downloads\adwcleaner_3.310.exe
# Opzione : Pulisci

***** [ Servizi ] *****


***** [ File / Cartelle ] *****


***** [ Compiti ] *****


***** [ Collegamenti ] *****


***** [ Registro ] *****

Chiave Eliminati : HKLM\SOFTWARE\Microsoft\Tracing\HPSF_Tasks_RASAPI32
Chiave Eliminati : HKLM\SOFTWARE\Microsoft\Tracing\HPSF_Tasks_RASMANCS
Chiave Eliminati : HKLM\SOFTWARE\Microsoft\Tracing\SoftonicDownloader_per_mini-cad-viewer_RASAPI32
Chiave Eliminati : HKLM\SOFTWARE\Microsoft\Tracing\SoftonicDownloader_per_mini-cad-viewer_RASMANCS
Chiave Eliminati : HKCU\Software\Softonic

***** [ Browser ] *****

-\\ Internet Explorer v11.0.9600.17280


-\\ Mozilla Firefox v32.0.3 (x86 it)

[ File : C:\Users\Martina\AppData\Roaming\Mozilla\Firefox\Profiles\ijdhw8hm.default\prefs.js ]


-\\ Google Chrome v37.0.2062.124

[ File : C:\Users\Martina\AppData\Local\Google\Chrome\User Data\Default\preferences ]


*************************

AdwCleaner[R0].txt - [1395 octets] - [26/09/2014 11:58:03]
AdwCleaner[S0].txt - [1276 octets] - [26/09/2014 12:03:32]

########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [1336 octets] ##########


Mentre Malwarebytes non ha trovato elementi nocivi.
Casamarce
Posti
1297
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
323 -
il problema persiste ancora?

ps: non scaricare da siti poco raccomandabili, se hai notato nel report avevi dei tracker di softonic. leggi qui per più info: http://it.ccm.net/faq/3447-come-scaricare-su-internet-senza-prendere-virus-e-malware-vari

Se il problema persiste ancora potremmo provare ad aggiornare i driver video a sto punto...

Per il tuo laptop sono disponibili questi file:

Software Muvee Reveal Basic (multimedia)

Driver per scheda grafica Intel Mobility

Driver della scheda grafica AMD ad alta definizione
M4rti
Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
-
Non riesco quasi a crederci: problema risolto!
Grazie milleee :)
Posti
10
Data di registrazione
mercoledì 24 settembre 2014
Ultimo intervento
28 settembre 2014
0
Grazie
Ho parlato troppo presto, si blocca di nuovo D: