Internet funziona solo su skype, utorrent.... ???? [Chiuso]

Posti
9
Data di registrazione
venerdì 6 settembre 2013
Ultimo intervento
30 novembre 2013
- - Ultima risposta: Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 25 nov 2013 alle 17:18
Buon giorno e' da diversi giorni che il mio computer portatile tramite wi-fi ( attraverso il cavo funziona ) non si connette a internet... o meglio mi spiego internet funziona soltanto su Skype, utorrent, google... su facebook, youtube ecc si carica si carica poi mi esce la pagina impossibile navigare ! Ho gia provato a mettere i DNS di google o a cambiarr browser ma non funziona niente ! Sapreste darmi qualche dritta ? Magari senza dirmi cose troppo difficili visto che non sono un esperto ! Grazie...

P.s. il mio notebook e' un toshiba satellite c660D con windows 7 enterprise a 64 bit... solitamente uso come browser chrome ma anche gli altri vanno bene. Fatemi sapere grazie !
Altro... 

3 risposte

Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14540
0
Grazie
ciao,

non hai per caso cambiato impostazione proxy al browser ?
Posti
9
Data di registrazione
venerdì 6 settembre 2013
Ultimo intervento
30 novembre 2013
0
Grazie
no... non ho modificato niente... a casa di un mio amico con il suo modem il pc funziona... solo con questo modem che ho da circa 3 giorni non funziona
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14540
0
Grazie
quindi :

- con cavo ethernet nessun problema si aprono tutti i siti
- tramite wireless non va la navigazione però funzionano skype e utorrent
- il problema si verifica qualsiasi il browser che usi

Giusto ?

ti suggerisco di resettare il modem hai sicuramente cambiato qualcosa nel modem riguardo il protocollo html