Non mi partono piu i giochi [Chiuso]

Segnala
Posti
157
Data di registrazione
venerdì 1 ottobre 2010
Stato
Membri
Ultimo intervento
venerdì 25 settembre 2020
-
Posti
157
Data di registrazione
venerdì 1 ottobre 2010
Stato
Membri
Ultimo intervento
venerdì 25 settembre 2020
-
Ciao,
dopo aver formattato il pg per vari pronlemi ho cercato di rimettere demtro un po tutto cio che avevo messo in precedenza,adesso pero mi succede che i giochi si istallano ma non partono,nel senso che se io clicco sull icona del desktop appare la clessidra di attesa e scompare dopo un paio di secondi senza che accada nulla,inizio a rischiare il linciaggio dalla prole,cosa manca? sicuramente qualcosa e assente ma non so cosa ,chi mi aiuta? non ho nessun messaggio di errore da poter avere un appiglio,prima della formattazione i giochi venivano eseguiti normalmente e adesso...? AIUTO
CIAO A TUTTI


2 risposte

Posti
3619
Data di registrazione
lunedì 16 luglio 2012
Stato
Contribuente
Ultimo intervento
venerdì 21 febbraio 2014
11
Ciao Riminirimini,

Il problema esiste anche in modalità provvisoria o tutto funziona correttamente?

Cordialmente Bridget.
Posti
157
Data di registrazione
venerdì 1 ottobre 2010
Stato
Membri
Ultimo intervento
venerdì 25 settembre 2020
29
ciao bridget,mi succede anche in modalita provvisoria,io mi ricordo che in passato istallando un gioco di cui non ricordo ne nome o altro il pc ad un certo punto mi ha detto con una finestra che manchava una cosa di tre lettere in windows,non ricordo se era sis fat o che,so solo che poi istallando quella cosa mi ha fatto girare numerosi giochi che prima non andavano,il mio solito errore e di formattare senza fare un bak up ,e cosi mi ritrovo in queste condizioni di dover perdere tempo a fare ricerche senza nemmeno in realta sapere cosa cerco,adesso mi succede he i giochi si istallano normalmente,appare la loro icona sul desktop ,ma quando io ci glicco sopra appare laq clessidra come se li stesse aprendo,ma poi non appare piu ed e come se il pc non avesse ricevuto nessun ordine o imput,il fatto e che con w 7 avevo risolto parecchi pproblemi di driver perche se li carica e cerca da solo,mi succede spesso che non sento il volume perche in impostazioni di default riconosce come impostazione predefinita le cuffie e non gli altoparlanti,ma questa e una cosa che ho imparato a modificare e riesco a risolvere nell immediato,il quesito adesso e appunto per certi giochi,ad esempio ho installato un gioco di rallye e questo viaggia normalmente,e non capisco quale sia la reale differenza tra questo o altri che non mi partono,,scusa la lungaggine ma spero di essere stato un po piu esaustivo nello spiegarti il mio attuale inconveniente,ti ringrazio fin da ora per il tuo interessamento,ciao bridget,attendo tue notizie,riminirimini o meglio mirco