Driver Audio e Periferiche Scomparse!

Chiuso
JackHammaH Posti 1 Data di registrazione mercoledì 20 marzo 2013 Stato Membri Ultimo intervento mercoledì 20 marzo 2013 - 20 mar 2013 alle 00:59
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 21 mar 2013 alle 15:31
Ciao !
Premessa: Ho una scheda audio SounBlaster X-Fi Platinum e una scheda madre con sk audio integrata (AsRock P55 Pro)
Ho formattato il computer ieri, installando tutti i vari driver (audio, scheda madre, lan etc.) ho notato che non c'erano periferiche audio attive, anche se l'altoparlante era inserito tramite Jack nella scheda Audio.
I driver audio che ho installato sono quelli della scheda audio(integrata) e successivamente i vari della scheda audio(creative). Ora le periferiche attive sono queste:
http://i.imgur.com/3hwJusb.png
Prima della formattazione c'era anche un'altra periferica audio che era appunto quella dell'altoparlante. Ora anche andando su gestion dispositivi, i dispositivi rilevati sono questi:
http://i.imgur.com/zJ4ooUn.png

Ho installato tutti i tipi di driver e giusti, ho rilevato tutti i dispositivi possibili, spostato il jack in tutti i "buchi" di scheda audio (integrata)/Scheda audio (creative) ma ancora niente.
Da cosa può di pender tutto ciò ?

(se avete bisogno di altre info., chiedete :D)

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.415
21 mar 2013 alle 15:31
ciao,

quale sistema è ?
versione originale ?
0