Problema con questo programma unity web player [Chiuso]

Alex10stella 100 Posti domenica 15 agosto 2010Data di registrazione mercoledì 14 novembre 2012 Ultimo intervento - 11 nov 2012 alle 17:19 - Ultima risposta: 47mauro47 1 Posti domenica 9 novembre 2014Data di registrazione 9 novembre 2014 Ultimo intervento
- 9 nov 2014 alle 16:29
Ciao a tutti ragazzi volevo dirvi che ho un problema con questo programma unity web player vorrei giocare a un gioco che si chiama Shadow era appena cerco di entrare mi dice error launching unity web player ho provato a reinstallarlo ma il problema rimane ragazzi perfavore aiutatemi
grazie
Altro... 

10 risposte

Miglior risposta
Alex10stella 100 Posti domenica 15 agosto 2010Data di registrazione mercoledì 14 novembre 2012 Ultimo intervento - 12 nov 2012 alle 16:55
8
Grazie
Ciao noor ho provato a fare quello che hai detto ma niente l'errore che mi da e sempre questo Failed to load Unity dll

Grazie Alex10stella 8

Altro da dire? Aggiungi commento

CCM ha aiutato 487 internauti questo mese

n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 12 nov 2012 alle 17:41
4
Grazie
come si può leggere sul unity3d tanti hanno avuto lo stesso problema ed il team unity3d non sembra in grado di risolvere il problema

però alcuni utenti hanno potuto risolvere grazie alle guide di: Uluket e Catalin
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 13 nov 2012 alle 14:47
4
Grazie
se capisco bene la vicenda sul forum inglese il problema è legato al tipo della CPU o una specifica di quest'ultima.. non sono in grado di dirti di più
comunque segui il link che ti ho dato forse qualcuno troverà la soluzione
Alex10stella 100 Posti domenica 15 agosto 2010Data di registrazione mercoledì 14 novembre 2012 Ultimo intervento - 12 nov 2012 alle 19:40
3
Grazie
Grazie noor provato ma niente lo stesso
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 13 nov 2012 alle 16:29
3
Grazie
figurati!
ma il problema non è che il tuo computer sia vecchio... il problema è (sembra) proprio nel gioco stesso... funziona sulla maggior parte dei PC ma non su alcuni
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 12 nov 2012 alle 10:47
1
Grazie
ciao,

hai scaricato il plugin (per giocare nel browser) o il setup del gioco ?

usa revo uninstaller e rimuovi la versione installata e riprova
Alex10stella 100 Posti domenica 15 agosto 2010Data di registrazione mercoledì 14 novembre 2012 Ultimo intervento - 13 nov 2012 alle 16:16
1
Grazie
grazie ancora noor delle tue risposte mi comprerò un computer nuovo è più potente e spero che si risova questo problema
Alex10stella 100 Posti domenica 15 agosto 2010Data di registrazione mercoledì 14 novembre 2012 Ultimo intervento - 14 nov 2012 alle 10:07
1
Grazie
capito ok grazie ancora
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 16 nov 2012 alle 16:27
-1
Grazie
facci sapere
47mauro47 1 Posti domenica 9 novembre 2014Data di registrazione 9 novembre 2014 Ultimo intervento - 9 nov 2014 alle 16:29
-1
Grazie
lo scaricato x poter giocare a Fast su face ieri o l altro ...da allora 2 volte schermata nera e potevo solo aprire task manager,x 2 volte tramite mod.provvisoria ho fatto il ripristino ...tutto inizia nn apri più il web poi lo riavvii e puf neroooo