Periferica sconosciuta Packard bell e1266 [Risolto/Chiuso]

manona 3 Posti giovedì 5 novembre 2009Data di registrazione giovedì 5 novembre 2009 Ultimo intervento - 5 nov 2009 alle 09:30 - Ultima risposta: n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 1 feb 2010 alle 09:51
Ciao,

sto ceercando di reinstallare xp sul pc in oggetto di mio figlio, ma ho un problema di periferica sconosciuta.

Ho provato ad andare sul forum della Packardbell ma e' sempre in manutenzione.

I dati sono i seguenti

Il S/N del PC e' 1715013\0230

La periferica e' ubicata su Adattatore PCI standard per bus ISA
e nei dettagli di Id istanza periferica dice : ACPI\MTC0003\4&3656B0&0

Ho installato già tutti i driver che appaiono sul sito della Packardbell x XP.

Ho quasi impressione che sia qualcosa collegato al Power Management, perche' il PC non mi va mai in
Ibernazione nonostante sia impostata.

Mi potete aiutare?

Grazie in anticipo
Altro... 

8 risposte

Miglior risposta
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 nov 2009 alle 10:53
8
Grazie
hai installato questi driver http://support.packardbell.com/it/item/index.php?pn=PB07C00406&t=2007 ?
il primo e il secondo (le ultime versioni del 02-06-2003)

Grazie n00r 8

Altro da dire? Aggiungi commento

CCM ha aiutato 502 internauti questo mese

n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 nov 2009 alle 12:45
6
Grazie
scusa ho dimenticato di dire i due primi del mouse
(non dell'audio)


*Synaptics touchpad driver 7.0.5.0 WinXP 02-06-2003
*Scroll bar driver 5.0.2195.1 WinXP 02-06-2003
manona 3 Posti giovedì 5 novembre 2009Data di registrazione giovedì 5 novembre 2009 Ultimo intervento - 5 nov 2009 alle 12:21
1
Grazie
Il s/n era, scusate, 171501310230

Avevo già installato entrambi i driver Audio, ma non sono del 6/2003; sul database sono PRECEDENTI.

Sono pok ugualmente?
manona 3 Posti giovedì 5 novembre 2009Data di registrazione giovedì 5 novembre 2009 Ultimo intervento - 5 nov 2009 alle 13:35
1
Grazie
Ottimo, a posto.

Il driver del touchpad lo avevo già messo.

E' andato a posto tutto con il driver dello Scroll bar.

Grazie per la collaborazione e per la qualità del servizio.

Buomn lavoro

Umberto
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 nov 2009 alle 10:24
0
Grazie
ciao,
Numero di identificazione sul Tuo prodotto
S/N: xxxxxxxxxx (ex: 102300660127)
o
PN: Pxxxxxxxxx (ex: P470321502)

quello che hai dato non va, il modello è quello nel titolo (e1266)?
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 nov 2009 alle 14:07
0
Grazie
contento di esserti stato utile :)
chiedo aiuto, ho il touch pad del packard bell DOT S.IT 015 che ha smesso di funzionare da quando ho inserito il mouse nella porta usb. ho disinstallato il driver del touch pad, ho scaricato e installato il driver dal sito della packard bell, ma non funziona lo stesso...
grazie ad eventuali anime mie che mi vogliano aiutare!!!
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 1 feb 2010 alle 09:51
0
Grazie
ciao,
in gestione periferiche viene rilevato il touchpad ? c'è un "?" giallo su alcun periferica ?
magari è un problema hardware... (rotto il touchpad, caduto il portatile)
è nuovo il pc ?