Non riesco ad inviare mail da browser cellulare [Chiuso]

Segnala
Posti
1
Data di registrazione
lunedì 22 ottobre 2012
Stato
Membri
Ultimo intervento
lunedì 22 ottobre 2012
-
 Giugiu -
Ciao,

Ho una casella di posta hotmail dalla quale ho sempre mandato mail anche dal cellulare.

Ho dovuto cambiare più volte il nome dell'account per poi ripristinare il nome originario e ora dal mio cellulare non posso inviare le mail, mi dà un errore in rosso e mi chiede di riprovare.

Ho provato ad accedere da un altro cellulare ma mi dà lo stesso errore.

Se però apro l'account dal PC posso senza problemi.

Preciso che accedo alla mia casella di posta dal browser di internet dall'indirizzo www.hotmail.com e non ho configurato la posta direttamente sul telefonino.

Mi serve davvero un aiuto perchè il supporto di windows hotmail non mi ha risposto...

Grazie a tutti..

9 risposte

Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.409
ciao,

quale errore ti da ? nome utente sbagliato ?

prova da https://login.live.com
L'errore è:
Si è verificato un errore. Riprovare.
Ed esce appena clicco su invia mail....
ho provato ad accedere da https://login.live.com ma mi compare la pagina dell'account microsoft con il profilo utente...come faccio a mandare mail da lì?
stesso problema...dal cell non riesco più a rispondere alle mail o inviarne di nuove.se clicco rispondi...poi mi da errore subito.
Appena apro la mia posta, però solo dal cell,appare anche un messaggio in giallo:Il messaggio è stato spostato nella casalla Elimina.
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.409
accedi da https://outlook.live.com/owa/

nelle impostazioni del browser assicurati che javascript sia attivo, svuota la cache e cancella i cookie
quale cellulare è ?
Java attiva e tutta cronologia e cookies cancellati... Il problema persiste. Ho provato ad accedere sia con iPhone che con blackberry ma non funziona comunque...
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.409
allora non dipende del cellulare.. sarebbe una nuova impostazione o funzione di hotmail che causa l'errore... il problema dura da giorni o solo oggi ?
Dura da giovedì scorso.....
Non vorrei che avendo cambiato nome all'account e poi ripristinato si fosse cancellata qualche impostazione.
Praticamente il vecchio indirizzo era diventato un alias di quello nuovo, ho dovuto cancellare l'alias, rimetterlo come nuovo nome account e cancellare l'alias che si era riformato con l'indirizzo cambiato.
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.409
dato che riesci ad accedere dal computer il problema è legato al sito e non alle tue impostazioni o al cellulare... puoi verificare accedendo ad un indirizzo diverso dal cell...

scusa non capisco bene questa vicenda di account ed alias "il vecchio indirizzo era diventato un alias di quello nuovo" !!!!
Infatti se accedo ad un altro account sempre di hotmail e invio mail riesco a farlo tranquillamente...
E' solo da questo account che non partono, probabilmente per le modifiche che ho fatto...
Lo so che è difficile da capire ma provo a spiegare meglio cosa ho fatto:
ho voluto modificare il nome al mio account "x" e l'ho rinominato "Y".
Il vecchio nome "x" però non stato eliminato come pensavo ma è diventato un alias, nel senso che esistevano entrambi...quindi le mail arrivavano sia che si mandassero all'indirizzo "x" sia "y"..
Quindi visto che non aveva senso volevo rimettere il vecchio indirizzo "x"...
Ma per fare questo ho dovuto prima eliminarlo come 2° indirizzo della casella, rinominare "y" con "x" e poi eliminare "y" che era diventato a sua volta alias di "x"....
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.409
il caso è strano !!! perché le modifiche agiscono sul cellulare e non sul PC !!!!

prova con opera mini per Iphone... chissà!!!