Scheda rete ???

Chiuso
aniceto46 Posti 2 Data di registrazione giovedì 19 gennaio 2012 Stato Membri Ultimo intervento 9 novembre 2013 - 19 gen 2012 alle 19:11
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 23 gen 2012 alle 17:30
Ciao, ho windows 7, scheda rete realtek PCIe FE Family Controller, e non riesco a collegarmi ad internet con il cavo lan, ho provato ad aggiornare i driver, ad abilitarla dal bios, ma non riesco a collegarmi, ho provato su un pc di un amico e si connette al primo colpo.... ho notato che quando collego il cavo non si accende nessuna lucina ne verde ne gialla, come lo fa nel pc del mio amico, ringrazio a chi mi possa dare un mano, grazie.

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.405
20 gen 2012 alle 10:04
ciao,

hai provato a cambiare slot se c'è ne uno di libero sulla tua scheda madre ?
0
Ciao ne ha solo uno, e un portatile.
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.405
23 gen 2012 alle 17:30
ciao,
-prima si connetteva quindi problema recente o non ti è mai funzionato con cavo ?
-hai provato già disinstallare il dirver/riavviare/reinstallarlo ?
-per resettare il BIOS togli la batteria della scheda madre per qualche minuto (30) o esegui un Clear CMOS
-mandaci l'esito del comando ipconfig /all
0
Unisciti ALLA COMMUNITY
Potrebbe anche interessarti