Cliccando un link si apre una pagina bianca [Chiuso]

- - Ultima risposta: Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 3 ott 2011 alle 16:22
Ciao a tutti!
é da un paio di giorni che quando clicco un link su una pagina di explorer8 si apre un'altra pagina ma completamente bianca. Non riesco ad aprire vari contenuti che mi interessano in questo modo. Come posso fare perchè torni normale??
Grazie mille
Altro... 

1 risposta

Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14509
0
Grazie
ciao,
quale browser utilizzi ? in quale versione ?
uso Internet Explorer 8.
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14509 -
scarica Malwarebytes

Durante l'installazione controlla che le caselle "Aggiorna", "Avvia" siano spuntate

una volta aggiornato il programma si avvia, clic su "impostazioni" e controlla che la casella "chiudi internet explorer durante la rimozione" sia spuntata.

clic su "Scansione" e spunta "Effettua scansione completa"

dopo la fine della scansione clic su visualizza risultato

controlla che tutto sia selezionato quindi "rimuovi gli elementi selezionati"

se viene chiesto il riavvio del PC accetta

mandaci il report generato.
Ti ringrazio dell'aiuto, ma Malwarebytes lo uso da parecchio. Gli ho fatto fare mille scansioni e non mi ha mai trovato elementi nocivi, ma nonostante tutto Internet Explorer continua a farmi questo scherzo.
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14509 -
fa cosi:
clic sui tasti "Logo Windows" + "R" per avviare la finestrina esegui (o anche, in XP, "Start > Esegui...")
nella finestrina copia incolla il seguente
"C:\Program Files\Internet Explorer\iexplore.exe" -extoff
(copiarlo in intero, con la virgolette)

se va bene allora il messaggio di errore è causato da qualche plugin che dovresti rimuovere

se non va fammi sapere proveremo un altro approccio


Ps: Nessun problema con browser diversi ?