Chi usa cam trust 16429? [Chiuso]

giuseppe89 4 Posti lunedì 6 dicembre 2010Data di registrazione mercoledì 8 dicembre 2010 Ultimo intervento - 6 dic 2010 alle 18:50 - Ultima risposta: n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 12 gen 2011 alle 09:41
Ciao ragazzi o un problema con la cam lo comprata giorni fa' e praticamente era senza cd quindi che faccio vado nel sito e cerco il drive e mi dice che x questa cam il drive non esiste la cam e' trust 16429 uso xp e praticamente la cam non mi parte a sto punto vorrei chiedere se qualcuno usa la mia stessa cam come a fatto a farla partire?xche' io non ci riesco xD
Altro... 

6 risposte

Miglior risposta
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 6 dic 2010 alle 20:32
2
Grazie
ciao,
stesso problema già trattato nel forum..
comunque questa cam è una periferica plag & play (o driverless come le chiavette USB) viene venduta senza CD, il sistema (xp, vista, 7) ne occupa ad installarne uno al primo collegamento...
in gestione periferica il sistema la riconosce ? ti da qualche errore nel riquadro nello stato periferica vedi immagine ?

Grazie n00r 2

Altro da dire? Aggiungi commento

CCM ha aiutato 572 internauti questo mese

giuseppe89 4 Posti lunedì 6 dicembre 2010Data di registrazione mercoledì 8 dicembre 2010 Ultimo intervento - 6 dic 2010 alle 21:13
putroppo non lo legge cmq anche mio padre ci ha provato ma niente dice che non e' buona e a sto punto non so piu' ke fare...
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 8 dic 2010 alle 10:38
al primo collegamento, il sistema non l'ha rilavato ? non ha provato di installarla ? non ha mai funzionato ?
Uppo io. Sto avendo un problema allucinante con questa cam. Io ho un pc fisso olidata, la riconosce e dice che funziona correttamente ma si vede tutto nero e dato che se la attacco al portatile flybook funziona perfettamente(hanno lo stesso sistema operativo) non so più dove mettere le mani. Help!!
n00r 22869 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 12 gen 2011 alle 09:41
ciao,
direi che il problema è del software e non della webcam.... con quale software hai provato (MSN, Skype, Yahoo, una utility della trust ?
giuseppe89 4 Posti lunedì 6 dicembre 2010Data di registrazione mercoledì 8 dicembre 2010 Ultimo intervento - 8 dic 2010 alle 15:19
0
Grazie
.