Problema wi fi alice adsl xp [Chiuso]

ste89colo 1 Posti giovedì 2 settembre 2010Data di registrazione giovedì 2 settembre 2010 Ultimo intervento - 2 set 2010 alle 22:33 - Ultima risposta:  clik
- 25 ott 2010 alle 10:51
Ciao,
ho un problema.. ho un portatile hp con wi fi incorporato e ho alice wi fi.. uso windows xp.. cerco le reti senza fili disponibili e mi escono le varie ke trova, scelgo la mia mi chiede la chiave, la immetto e si connette. a fianco della rete mi da acquisizione indirizzo di rete.la connessione wi fi però cè perchè in basso a destra mi da connessione eccellente velocità 54 mbps ecc..ora ho provato a creare la connessione scegliendo connessione a banda larga ma una volta ke apro internet non va..ci deve essere qualche cosa da impostare nelle proprietà..il cd autoinstallante non serve a nulla ho provato e riprovato..pochi giorni fa prima di reinstallare windows x un virus andava benissimo appena accendevo la connessione partiva in automatico.. non ricordo più come avevo fatto la connessione xò..vi prego aiutatemi!!!!!!!!!!!!!! grazie




Altro... 

2 risposte

@thor@ 773 Posti lunedì 15 febbraio 2010Data di registrazioneContribuenteStato lunedì 26 novembre 2012 Ultimo intervento - 2 set 2010 alle 23:52
0
Utile
Ciao
Probabilmente devi aggiornare i drivers per la scheda di rete
Prova a dare un occhiata con il tasto destro del mouse su risorse del computer---> proprietà---> gestione periferiche e controlla se per la tua scheda di rete si visualizza il punto esclamativo giallo. , in questo caso vai sul sito del produttore nell'area driver selezioni il modello del tuo pc e della scheda e ti scarichi i driver giusti e aggiornati. Poi basta istallare il driver e tutto si risolve

Leggi anche --->QUI<-- per ulteriori informazioni
Facci sapere

Se guarderai a lungo nell'abisso anche l'abisso vorrà guardare in te....!
-1
Utile
controllare il firewall