Non funziona youtube con firefox [Risolto/Chiuso]

Segnala
-
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
-
Ciao,
io uso firefox 3.6.3, non vedo più i video su facebook l'errore dice "an error occurred, please try again later" ho seguito la tua guida reinstallando l'adobe flash player 10 per firefox ..continuo a non vedere. Se uso internet explorer invece si vedono. Se apro youtube sia con firefox e internet explorer si vedono. Ho pensato che fosse l'ultima versione di firefox a dare problemi invece no. Cosa posso fare?


4 risposte

Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.386
ciao,
controlla che il problema non venga da componenti, plugins, cookies, file temp,... creando un altro profilo firefox:

dopo aver chiuso firefox
*Start > esegui > digiti firefox -p
*crea un nuovo profilo
*avvia firefox (con questo nuovo profilo selezionato)

avrai un firefox completamente nuovo (senza segnalibri ne cronologia) se funziona benissimo allora il problema viene dal tuo ex profilo devi cercare quale componente o plugins è la causa.
Per ripristinarlo (il ex profilo) fai la stessa cosa scegliendo il primo profilo (default)

i profili sono salvati in cartelle che si trovano a questo path:

C:\Documents and Settings\NOME UTENTE\Dati applicazioni\Mozilla\Firefox\Profiles
n00r
tu sei un mago!
noor perfettamente riuscito tutto ok si scaricano di nuovo in questa maniera
Grazie del consiglio oggi roverò e vi farò sapere.al momento e solo per questioni di urgenze lavorative ho risolto usando IE ma onestamente adoro firefox lo trovo lineare veloce e pratico,ma tutto dipende dalle abitudini.Comunque farò quanto detto e vi farò sapere quanto prima.Grazie mille della celerità delle risposte e dalla loro qualià!
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.386
ok però facci sapere nella discussione che hai aperto tu, visto che il problema è un può diverso
https://it.ccm.net/forum/affich-67314-problema-lettura-mail-in-hotmail