Problema accesso internet limitato Lenovo B51-80 Windows 7 [Chiuso]

Segnala
-
 guest -
Ciao, condivido la connessione(Wi-Fi Telecom Alice Gate Voip 2 plus) con altre tre persone. A me capita che ogni tanto "perdo" la connessione, non si disconnette ma andando a guardare in basso a destra sull'icona della rete mi dice "accesso limitato", e non fa caricare nessuna pagina, come se fossi disconnesso. Per risolvere devo disconnettere e riconnettere manualmente. Premetto che non ho usato questa connessione per 3 mesi, ma prima di questo arco di tempo, durante il quale ho semplicemente utilizzato un'altra connessione in altra sede, non avevo questo problema. Quale può essere il problema?
PC: Lenovo B51-80 con Windows 7

2 risposte

1)Il router e tutti i dispositivi sono posizionati nello stesso locale della casa?
2)Nel locale sono presenti apparati che funzionano senza fili,tipo tel. cordless,ripetitori wi-fi, ripetitori audio/video o quant'altro?
3)Tutti gli utenti sono abilitati per accedere al router?
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

1) Si
2) No, nessuno dei suddetti dispositivi
3) Si, siamo 4 coinquilini, io ho acquistato il pc a maggio ma mai avuto questo genere di problema con nessuna rete alla quale fin ora mi sono agganciato
> Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

Se il problema si verifica anche quando ti colleghi ad altre reti wi-fi,vai in gestione dispositivi>schede di rete,seleziona la tua scheda,assicurati che l'opzione Risparmio energia sia disabilitata.Eventualmente aggiorna i driver della scheda di rete.
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017
> guest
Si, risparmio energia era già disabilitata e i driver mi dice che sono aggiornati. Proprio poco fa mi è direttamente caduta la connessione per una decina di secondi, sono andato a chiedere ai coinquilini e, come le altre volte, loro non hanno avuto problemi.
> Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

Sei molto distante col pc dal router?Prova a cambiare postazione.Altrimenti da gestione dispositivi,vai nelle impostazioni avanzate della scheda di rete e cambia il canale radio,imposta 1,6,o 11 Se non c'è la possibilità,accedi al router>sezione wi-fi e cambialo direttamente sul router.
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017
> guest
No il router è a circa 4 metri, non di più. Più vicino di così non posso mettermi. Da gestione dispositivi in Avanzate ho trovato Canale Ad Hoc 802.11b/g, è quello? Attualmente è impostato su 1. Mentre sul router c'è la voce Canale: Automatico (canale 11).
No, non è il canale il ad Hoc.Se non ci sono altre voci vuol dire che non c'è la possibiltà di cambiarlo sulla scheda di rete,e allora devi provare a cambiarlo sul router impostando un canale diverso dall'11,per esempio 1 o 6 o altri ancora.
Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

D'accordo. Allora provo a cambiare e vedo come va nei prossimi giorni. Grazie per le risposte!
> Zebx91
Posti
24
Data di registrazione
lunedì 20 febbraio 2017
Stato
Membri
Ultimo intervento
mercoledì 28 giugno 2017

Bene.
Ciao.