PC Toshiba schermata blu errore e riavvio PC in loop [Risolto/Chiuso]

- 26 ott 2016 alle 07:28 - Ultima risposta:  Odd
- 27 ott 2016 alle 13:51
Ciao,
Ho un toshiba portatile e ha smesso da poco di funzionare.. in pratica credo ci sii un virus perché da quando stavo installando un programma sconosciuto mi è venuta fuori la schermata blu di errore "error not page" credo e mi fa il riavvio, dopo essersi riavviato dopo aver eseguito l'accesso all'utente, tempo qualche minuto e mi riappare l'errore e continua a riavviarsi. Mi hanno detto che per sistemare dovrei usare il cd di windows 10 che non ho.. l'alternativa sarebbe formattare credo ma dovrei farlo senza accedere all'utente di windows che mi da l'errore e non so come fare.. un aiutino?

Ho provato ad accedere ad altri utenti per vedere se riuscivo a fare qualcosa ma mi da sempre l'errore..


Altro... 

10 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 26 ott 2016 alle 15:04
0
Grazie
ciao,

con un account funzionante fai un ripristino configurazione di sistema ad una data antecedente il problema se non funziona reimposta il PC

https://support.microsoft.com/it-it/help/12415/windows-10-recovery-options

ah ok, grazie mille.. avevo dato un'occhiata veloce. thanks
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> Odd - 26 ott 2016 alle 19:22
figurati!
sei riuscito a reimpostarlo?
Odd >
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 26 ott 2016 alle 19:29
Sisi, sto reimpostando proprio ora finalmente.. dopo dovrebbe andare almeno spero ahah
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> Odd - 27 ott 2016 alle 12:41
ok.. facci sapere
Odd >
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 27 ott 2016 alle 13:51
Ok perfetto, tutto funziona. Grazie mille!