Come gestire le finanze personali con Excel

Fai una domanda
Esistono numerosi software di contabilità, ma la maggior parte di questi risultano complicati da gestire per coloro che vogliono solo monitorare i propri conti familiari senza aver a che fare con commissioni, rimborsi, saldo dei beni o prezzi delle azioni. Per i principianti Excel è un ottimo strumento di calcolo, facile da usare, che consente anche di realizzare semplici grafici. In questa guida illustreremo proprio come creare un foglio di calcolo per le spese e le entrate di tutti i giorni.


Come cominciare

Per prima cosa bisognerà definire cosa inserire come informazioni. Le colonne obbligatorie sono la data dell’operazione, i dettagli, una colonna per le voci ricevute e una per le spese. Per una migliore visibilità, si raccomanda di aggiungere una colonna per il saldo dopo ogni inserimento.


Per coloro che desiderano avere un minimo di analisi, si può prevedere una colonna indicante il tipo di spesa o di entrata (o anche due colonne separate). Ad esempio, una spesa indicata come “auto” includerà tutte le spese inerenti la benzina, la manutenzione, il bollo auto e l’assicurazione. Eventualmente, se si desidera confrontare le transazioni del proprio estratto conto, potrebbe essere utile inserire nel foglio di calcolo anche una colonna di confronto. Infine, se si vogliono fare delle statistiche mensili, sarà prudente aggiungere un’ultima colonna, indicante il mese.

Nota Bene: evitare di avere colonne o righe vuote all’interno della tabella, potrebbe alterare il calcolo.

Come creare un foglio di calcolo su Excel

La prima riga è riservata, come in tutti i database, al titolo delle colonne (nome dei campi): da A a E, inserire data, titolo, entrate, spese e saldo. In G il tipo di spesa, in H il confronto, in I il mese corrente. La cella F2 andrà a contenere il saldo di partenza alla data in cui si è iniziato il controllo delle proprie finanze, mentre nelle celle a seguire verranno indicate le altre gli altri tipi di spesa, di preferenza in ordire cronologico.

Se lo si ritiene utile, si potrà inserire un'altra riga dopo la riga 1 dedicata al totale di ogni colonna (anche se risulta più pratico mettere questi totali alla fine della tabella, così che venga calcolato all’inserimento di ogni voce).

Strumenti utili di Excel

Per questo genere di calcolo sarà necessario utilizzare poche funzioni e comandi. Tra le funzioni utilizzate vi sono: Mese, l’attributo SE, SOMMA, SOMMA.SE. Mentre tra i comandi Convalida dei dati (per le liste a scorrimento) e filtri.

Formule

In E2 => =F2+C2-D2
In E3 => =SE(C3-D3=0;0;E2+C3-D3) da ricopiare in basso
In I2 => =SE(A2=0;0;MOIS(A2))

Nella colonna G si raccomanda di inserire una lista a scorrimento delle cellule con una lista dei tipi di spesa ed entrate

Gestione del foglio di calcolo

Scelta dei dati

Procedere con l’inserimento dati su F2, poi inserire i dati in successione, mettendo la data, il dettaglio e l’ammontare della spesa e dell’entrata. Mettere nella colonna H se il conto bancario cita questa spesa. Le colonne E e I vengono calcolate in automatico. Visualizzare il tasto Filtro sulla prima riga. Questo si visualizza su una cellula non vuota o entrando sul menu Dati.

Poi per ottenere una somma dei totali, basterà inserire la formula =Somma e poi le righe corrispondenti. Ad esempio =Somma(C3:C999).

Grafico

Per poter, infine, rappresentare i dati inseriti in un grafico, bisognerà selezionare la voce Grafico dal percorso Inserisci. Si potrà notare come sarà possibile scegliere vari tipi di grafici. Basterà selezionare la tabella con i dati di interesse affinché questi vengano rappresentati graficamente sul foglio.

Foto: © Microsoft.
Jean-François Pillou

I nostri contenuti sono creati in collaborazione con esperti di high-tech, sotto la direzione di Jean-François Pillou, fondatore di CCM.net e digital director del Gruppo Figaro. CCM è un sito di high-tech leader a livello internazionale ed è disponibile in 11 lingue.

Scopri di più sul team CCM

Potrebbe anche interessarti