Segnala

Se WhatsApp non è aperto non ricevo le notifiche dei messaggi [Risolto/Chiuso]

Fai una domanda kabul2014 1Posti martedì 24 giugno 2014Data di registrazione martedì 24 giugno 2014 Ultimo intervento - Ultima risposta 28 giu 2017 alle 21:10 da Trafic
Ho il nuovo Samsung s5. Non riesco a ricevere le notifiche dei messaggi se l'applicazione non è aperta
Altro... 
Utile
+160
plus moins
Ok ragazzi io ho risolto.anche a me si sono creati un po di problemi dopo gli aggiornamenti Lollipop,ho un Samsung S6, li ho risolti, alcune funzioni dopo l'aggiornamento si sono deflaggate. per Wahtsapp ho fatto così: Impostazioni ; Applicazioni ; Gestione applicazioni ; su Wahtsapp disattivare le notifiche. spegnere il telefono; riaccendere il telefono; stesso procedimento e riattivare notifiche ; fare il riavvio del telefono.
Spero che vada bene anche a voi
Alessietta 1Posti venerdì 27 maggio 2016Data di registrazione venerdì 27 maggio 2016 Ultimo intervento - 27 mag 2016 alle 17:39
Incredibilmente io, che non capisco molto di tutto ciò, ho trovato la soluzione. Considerate che stavo per andare dal rivenditore: andate nella gestione applicazione, aprite wats app e sciegliete dalle notifiche "consento".
ciao a tutti
Nicholas Alessietta - 8 ott 2016 alle 12:34
Incredibile, sei un genio ahahah
Rispondi
Fab57cin 1Posti sabato 14 gennaio 2017Data di registrazione 14 gennaio 2017 Ultimo intervento - 14 gen 2017 alle 23:02
Salve io ho un honor 6 plus, stesso problema , ho risolto così:
1: impostazioni
2: ap
3: in basso cliccare su AVANZATE
4: cliccare su ignora ottimizzazione batteria
5:cliccare su iconanadi WhatsApp
6: selezionare non consentire e premere ok
Spero di essere stato utile
Saluti
Rispondi
Giulia- 5 mar 2017 alle 13:56
Ho un Honor 7, ho provato in mille modi adiversi risolvere il problema,invano. Ora grazie al tuo consiglio, tutto risolto! grazie mille
Rispondi
Utile
+31
plus moins
E' un pò di tempo che c'è questo problema e non dipende dal tuo telefono perchè anche io pativo sofferenza perchè non mi faceva sapere se qualcuno mi aveva mandato un messaggio su WHATS APP.Penso ci sia qualcosa che non va nel nuovo aggiornamento.Io ho risolto attivando la notifica a comparsa, ovvero quando ti arriva un messaggio ti appare una piccola finestra al centro dello Smartphone e puoi rispondere velocemente, per ora penso sia l'unico modo di risolvere.Per fare ciò:
Apri WhatsApp>Opzioni(tasto di sinistra sul tuo Smartphone)>Impostazioni>Notifiche>Notifiche a Comparsa.
Lì puoi decidere se far arrivare la 'finestrella' quando lo schermo è bloccato oppure no, metti 'Sempre' per avere sempre i messaggi (e così anche le notifiche) in tempo reale.
Amon- 19 nov 2015 alle 21:44
Ciao, il problema sembra risolversi semplicemente attivando la notifica della luce!
desy- 11 mar 2016 alle 22:15
Ma quando io premo notifica a comparsa mi appare delle scritte cn scritto:
1 nessuna notifica a comparsa
2 solo con schermo "acceso"
3 solo con scherzo "spento"
4 mostra sempre una notifica a comparsa
K dovrei selezionare?
n00r 21464Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato mercoledì 28 giugno 2017 Ultimo intervento - 14 mar 2016 alle 15:11
come l'ha scritto superniky1: "metti 'Sempre' per avere sempre i messaggi"
Ciccio- 27 gen 2017 alle 20:36
Io ho honor 7, risolto facendo impostazioni>app>whatsapp>utilizzo dati>coonsentire l'utilizzo dati in background
Spero di essere utile
Rispondi
Giak- 6 feb 2017 alle 19:18
iPhone deflaggate aggiornamento app in background. Il gioco è fatto. RISOLTO
Rispondi
Utile
+18
plus moins
Ciao ! provate a verificare che qualche software di ottimizzazione ( SMART MANAGER SAMSUNG ) non stia appunto " Ottmizzando " Whats up .

Ho risolto il problema disattivando la funzione per Whats
ObiWan- 26 mag 2016 alle 16:32
Android 5.0.1 - Se può servire, io ho risolto il problema riattivando 'dati mobili in modalità sospensione' da risparmio energetico/impostazioni
Davidedave99 1Posti venerdì 8 luglio 2016Data di registrazione venerdì 8 luglio 2016 Ultimo intervento - 8 lug 2016 alle 17:40
Io però ho un Huawei P8 Lite e non so come fare ho lo stesso vostro problema e non capisco come risolvere, tu sai aiutarmi per caso?
Rispondi
angelo- 29 lug 2016 alle 16:08
Cia davide, hai risolto? Ho il tuo stesso problema
Rispondi
ombra- 4 ago 2016 alle 13:00
provate a scaricare dal playstore DNS set e apritelo x attivarlo ,dovrebbe andare meglio la ricezione notifiche
Rispondi
sec- 29 ott 2016 alle 14:35
per il p8 lite io ho risolto riattivando la notifica con la luce che appare vicino alla fotocamera. Si trova in impostazioni -> Display
Rispondi
Utile
+12
plus moins
A me succede lo stesso con il mio nuovo Cubot x12, ma non riesco a risolvere neppure con le notifiche a scomparsa. qualcuno ha qualche suggerimento?
Le notifiche appaiono solo a d applicazione attiva (e cio succede anche per altre applicazioni, come i giochi in cu le notifiche di avvenuta mossa dell avversario non arriva a meno che sia attivo il gioco)
ho controllato e riconttrollato tutte le impostazione di android (lollipop) e delle app, e ho fatto pure un ripristino di fabbrica.

Aiutoooooo
Boben- 4 ott 2015 alle 01:05
Io ho un iPhone 6 e patisco lo stesso problema. Non ho l'avviso acustico
Varoderi 1Posti mercoledì 8 giugno 2016Data di registrazione mercoledì 8 giugno 2016 Ultimo intervento - 8 giu 2016 alle 13:21
sei riuscito a risolvere con iphone a me continua ad andare e venire
Val- 10 ott 2015 alle 22:31
Ho avuto lo stesso problema...ho risolto così: ho attivato le notifiche a comparsa, ho chiesto di inviarmi un msg, ho chiuso la notifica a comparsa senza rispondere, ho disattivato la notifica s comparsa...da quel momento tutto è tornato normale.
Amon- 20 nov 2015 alle 00:57
Ciao, il problema sembra risolversi semplicemente attivando la notifica della luce
Kikki57 1Posti giovedì 26 novembre 2015Data di registrazione giovedì 26 novembre 2015 Ultimo intervento - 26 nov 2015 alle 12:19
ciao a tutti, ho provato tutto quello che avete scritto e oltre ma il problema non si risolve su mio tel ( android) , premetto che sino a circa 15 gg. fa non ho avuto maiproblemi di questo genere. Devo spegnere e riaccendere il telefono allora mi arrivano le notifiche whatsapp e messenger. Non so più cosa fare penso di cambiare telefono!!! Ho provato ad attivare anche le notifiche a comparsa senza risolvere nulla !! grazie a tutti
Utile
+8
plus moins
ciao, le notifiche a comparsa le togli dalle impostazioni>notifiche di whatsapp
Utile
+2
plus moins
Ho provato i metodi sopra descritti senza riuscire a risolvere il problema.
Alla fine ho risolto in questo modo:
Impostazioni>Utilizzo Dati>Scorrere sotto e selezionare Whatsapp>Togliere la spunta alla voce "Limita dati background".
Dai la tua opinione
Utile
+2
plus moins
Claudio sei stato di molto aiuto..dopo l'aggiornamento ho disattivato le notifiche e le ho riattivate e puff... tutto risolto..grazie !!!!
Dai la tua opinione
Utile
+2
plus moins
Allora, mi sono ritrovato lo stesso problema con il telefono Rootato, Z1 sony, l'unico modo per risolvere è rendere l'app di sistema, tuttavia dopo questa modifica non è possibile più scaricare i video che ti inviano, quindi ho indagato ed ho scoperto (utilizzando disable service) che il responsabile è il servizio messageservice integrato in whatsapp che dopo il kill non riparte più, se non risolvono loro noi che possiamo fare? nient!
Dai la tua opinione
Utile
+1
plus moins
Ciao a tutti. Io avevo lo stesso problema su Asus che alcune app non mi mandavano le notifiche. Ho risolto andando nell' auto-start manager, app preinstallata di proprietà della stessa Asus e ho cliccato attiva per tutte le app. Così facendo le notifiche di tutte le app saranno libere di arrivare!
Manuale by Thomas14
Manuel- 18 mar 2017 alle 18:58
Io ho un huawei p9 lite come faccio? Qualcuno a il mio stesso problema?
Rispondi
Nikefederer 3Posti mercoledì 22 marzo 2017Data di registrazione giovedì 23 marzo 2017 Ultimo intervento - 22 mar 2017 alle 13:33
Ciao a tutti ho un iPhone 6 con scheda Vodafone è un Samsung j5 con tim il problema che con iPhone 6 spesso ricevo le notifiche in ritardo oppure quando mi chiamano su WhatsApp non mi arriva nessuna chiamata solo se apro la app vedo che ho ricevuto la chiamata invece su Samsung nessun problema funziona perfettamente ed uso tutti e due sotto la stessa rete Wi-Fi qualcuno sa come risolvere
Rispondi
Dai la tua opinione
Utile
+0
plus moins
Usate popup notifier plus, ho risolto con il mio wiko con kitkat. Unico inconveniente e che il programma entra in conflitto con l'installer degli apk manuali ma basta disattivarlo il tempo che serve e poi riattivarlo. Le ho provate tutte ma è l'unico che ha funzionato, non chiedetemi il perchè ma funziona anche troppo.
Utile
+0
plus moins
Mi dimenticavo, bisogna anche mettere uno sfondo in movimento tipo acquario o questo Earth & Moon in HD Gyro 3D PRO_1.0.7.apk . In questo modo anche se il telefono va in standby e spegne lo schermo , la cpu ha sempre attività. Potete provare anche solo con lo sfondo animato senza installare popup notifier plus e vedere come và. Si avrà un pò più di consumo della batteria ma non è così drastica la cosa. Fate delle prove e fatemi sapere.
Utile
+0
plus moins
Ciao ,io ho un Wiko Fever ed ho lo stesso problema..ho provato di tutto ma nulla funziona. L unico modo per avere le notifiche in tempo reale è attivare la notifica a comparsa ma non voglio farlo in quanto non voglio che qualcuno possa leggere anche solo in parte i miei messaggi. Qualche suggerimento? Grazie mille
Francesco- 19 gen 2017 alle 22:34
Aiutatemi perfavore ma con il mio samsung gran neon plus nn sò più cosa fare.. mi arrivano messaggi su whatsup solo entrandoci e nn riesco a risolvere il problema
Rispondi
Trafic- 28 giu 2017 alle 21:10
The problem is Google Play Service App.. must activating background data permision for this app... Solved. :)
Rispondi
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!