Segnala

Asus P5DL2 SE installato WIN 7 manca l'audio [Risolto]

Chiedi aiuto carpediem - Ultima risposta il 11 dic 2013 alle 11:29
Ciao, INSTALLATO WIN 7 ultimate 64 da Windows vista e non si sente più l'audio
PC tipo INTEL CORE 2CPU - 6300 1.86 GHz + RAM 2 GB & WINDOWS 7 a 64 BIT
scheda madre ASUS P5LD2 SE con audio integrata
Chipset scheda madre i945p
Come dispositivo audio vede solo AUDIO DIGITALE S/PDIF
In riproduzione sulla bara volume sembra funzionare (livelli +-) ma non si sente nulla!!!
Nel sito asus, non ci sono driver audio.
Altro... 
Utile
+0
moins plus
ciao,

prova questo
ftp://ftp.iem.ac.ru/windows/drivers/sound/soundmax/AD200B_6570_Win7.zip
n00r 20117Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 24 novembre 2016 Ultimo intervento - 10 dic 2013 alle 14:58
meglio disinstallare quelli che hai provato prima
Rispondi
carpediem- 10 dic 2013 alle 15:55
Ti ringrazio spero di risolvere il problema.
Rispondi
n00r 20117Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 24 novembre 2016 Ultimo intervento - 10 dic 2013 alle 17:09
prego! facci sapere
Rispondi
carpediem- 11 dic 2013 alle 11:20
Grazie di tutto il problema finalmente e stato risolto.
Rispondi
n00r 20117Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 24 novembre 2016 Ultimo intervento - 11 dic 2013 alle 11:29
ok! grazie per il feddback
Rispondi
Aggiungi commento

Un utente registrato ottiene più risposte di uno anonimi.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

registrati, richiede meno di un minuto ed è gratuito!