Segnala

Driver mancanti audio

Chiedi aiuto Sneijder95 10Posti lunedì 2 aprile 2012Data di registrazione mercoledì 4 aprile 2012 Ultimo intervento - Ultima risposta il 5 apr 2012 alle 12:23
Ciao,
ho formattato il pc e ora nn ho i driver del audio .. ora sono andato sul sito della mia scheda madre asrock e il mio modello è asrockK7641 .. scarico i driver tranquillamente .. procedo al istallazione e nn mi fa finire l istallazione dandomi un errore ..
Ora nn sento l'audio, nn ho l'icona del audio nella barre di applicazioni e quindi nn ho il driver del audio istallato ..
Autatemi per favore grazie mille !!! P.S. sono disperato
Altro... 
Utile
+1
moins plus
ciao,
che errore ti esce ?
a quale service pack è aggiornato XP (SP1, SP2, SP3) ?
Sneijder95 10Posti lunedì 2 aprile 2012Data di registrazione mercoledì 4 aprile 2012 Ultimo intervento - 3 apr 2012 alle 18:54
ho un puntino "?" giallo in "gestione periferiche" della scheda "Hardware" in "proprietà del sistema
Rispondi
Sneijder95 10Posti lunedì 2 aprile 2012Data di registrazione mercoledì 4 aprile 2012 Ultimo intervento - 4 apr 2012 alle 13:55
Ora me lo rileva l'audio e il driver sta messo bene anche i fili e mi è uscita l icona ma nn me lo fa sentire lo stesso
Rispondi
n00r 19078Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato martedì 26 luglio 2016 Ultimo intervento - 4 apr 2012 alle 15:41
Sneijder95- 3 apr 2012 alle 18:53
già l'ho istallata .. cosa ? la patch ?
e nn me lo fa istallare il driver quale driver AGP o Audio ?

Sneijder95- 4 apr 2012 alle 13:55
Ora me lo rileva l'audio e il driver sta messo bene anche i fili e mi è uscita l icona ma nn me lo fa sentire lo stesso

cosa hai fatto finora e come ?

hai già installato il AMR driver ? l'hai fatto prima di installare la patch ?
Rispondi
Sneijder95 10Posti lunedì 2 aprile 2012Data di registrazione mercoledì 4 aprile 2012 Ultimo intervento - 4 apr 2012 alle 16:17
i driver nn me li fa istallare
Rispondi
n00r 19078Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato martedì 26 luglio 2016 Ultimo intervento - 5 apr 2012 alle 12:23
per piacere rispondere con dettagli per poter andare avanti, ad ogni tua risposta devo chiedere dettagli:
prima dicevi che il driver è stato installato, ora non ti fa installare i driver!!!!
quale driver AMR, AGP, Audio ?
in che senso non ti li fa installare ?
si interrompe l'installazione?
ti esce un errore ?
è lo stesso errore di prima ?
Rispondi
Aggiungi commento

Un utente registrato ottiene più risposte di uno anonimi.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

registrati, richiede meno di un minuto ed è gratuito!