Windows xp non si avvia [Chiuso]

giuriz - 23 gen 2010 alle 10:25 - Ultima risposta:  giuriz
- 29 apr 2010 alle 15:53
Ciao,
Ho un PC pentium 4 con sistema operativo Windows XP Professional+ Sp3 che , dopo alcuni muniti di funzionamento, si spegneva e riavviava automaticamente facendomi perdere il lavoro fatto. Nel tempo l'inconveniente si verificava con maggiore frequenza e tempi riavvicinati. L'antivirus Nod 32 non rilevava alcun virus. Stanco ho deciso di formattare e riinstallare XP. Per qualche giorno ha funzionato regolarmente. Improvvisamente appena lo accendo esegue i controlli iniziali e si blocca con la schermata nera "PCI device listing" mostrando la lista.
Dopo qualche minuto scompare la videata e compre la scritta sul vfondo nero che mi dice di premere un tasto per il riavvio.
Si ripete sempre la stessa storia ma Windows non parte mai.
Vorrei riformattare. Sarà un lavoro sprecato? Che suggerimento mi potete dare? Da cosa può dipendere ?
Altro... 

5 risposte

0
Utile
1
Devi riformattare il tuo pc e reinstallare tutti i driver sennò avrai lo stesso messaggio di errore
ciao
ti ringrazio.
proverò a riformattare un'altra volta.
giuriz
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 25 gen 2010 alle 14:36
0
Utile
ciao,
per il primo problema direi che si tratta di riscaldamento di CPU.. controlla che il ventilatore funziona... magari una pulizia, togliendo la polvere risolverebbe il problema..

per il secondo problema, se possibile inviare più dettagli come in quale hardware PCI si blocca l'avvio.

se hai aperto il case, controlla che non abbia spostato, tolto, rimosso alcun componente PCI
0
Utile
ciao prova ad andare nel command center (esegui : start) ed a eseguire chkdsk
0
Utile
Grazie. Era dovuto a difetto di una delle due RAM , dopo averla tolta tutto funziona bene.