Audio PC [Chiuso]

Segnala
Posti
2
Data di registrazione
sabato 22 agosto 2015
Stato
Membri
Ultimo intervento
22 agosto 2015
-
Posti
2
Data di registrazione
sabato 22 agosto 2015
Stato
Membri
Ultimo intervento
22 agosto 2015
-
Salve a tutti, ho un disperato bisogno di aiuto.
Vi spiego; ieri avevo collegato delle cuffie con microfono al PC. Dopo averle staccate all' improvviso l' audio ha smesso di funzionare; mi spiego meglio, il PC non rileva piu le casse e sull' incona dell' audio sulla barra delle applicazioni mi dice "Connettore jack AUX interno". Andando su dispositivi di riproduzione le casse non sono presenti, come non lo sono in gestione dispositivi e nemmeno il pannello di controllo Sound Blaster rileva il disposivo.
Ho provato di tutto, driver sound blaster, driver scheda madre, nulla di tutto ciò ha funzionato.
Vi prego di aiutarmi.
Avevo già avuto questo problema su Windows 7 Ultimate, ora ho Windows 10. Il computer è assemblato e la scheda audio è integrata con la scheda madre (una AsRock Fatal1ty Z97 Professional).

PS: Magari ho sbagliato il download dei vari driver,non so.
PPS: Scusatemi nel caso abbia sbagliato sezione o cose simili.

Grazie in anticipo per l' aiuto, spero mi possiate aiutare a risolvere il tutto.

2 risposte

Posti
5287
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
629
Ciao,
Scarica il driver rilasciato per W 10 da qui =
https://support.creative.com/welcome.aspx

Ubuntu 14.04 LTS Firefox / Magela 3 Opera 12.15
Support Paul Watson and Sea Shepherd
Posti
2
Data di registrazione
sabato 22 agosto 2015
Stato
Membri
Ultimo intervento
22 agosto 2015

Ecco cosa mi dice all' installazione. Avevo già provato con quel driver :/