Huawei Y530-UOO bloccato all'accensione

Chiuso
Lorenzohuawei - 24 mag 2015 alle 22:06
 ale - 6 mar 2017 alle 13:20
Ciao,
qualche giorno fa il mio telefono si è inspiegabilmente bloccato; anzichè accendersi normalmente compare la scritta 'android' in blu e non succede nient'altro.
ho sentito di un certo clockworkmod.. come funziona? ma soprattutto, funziona?
aiutatemi per favore, grazie.


Potrebbe anche interessarti:

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
25 mag 2015 alle 11:24
ciao,
hai provato un hard reset => https://www.youtube.com/watch?v=7EVDXR8SYds
1
Lorenzohuawei
25 mag 2015 alle 11:30
Si, ho provato anche quello. E tutto è rimasto come era purtroppo
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417 > Lorenzohuawei
25 mag 2015 alle 11:55
allora devi flasharlo per questo ti serve il firmware con il quale flashare il cell: in questo forum trovi un linkl per scaricare il firmware, come puoi leggere alcuni sono riusciti a flashare il cell altri no

forse ti serve anche il codice unlock bootloader: a quanto dice il tipo nel forum xda-developers basta chiederlo al supporto huawei

NOTA: Flashare un dispositivo significa reinstallare il firmware.. quindi c'è sempre un rischio di "brickarlo"
0
Lorenzohuawei > Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021
26 mag 2015 alle 12:00
Grande!
Sono riuscito a sbloccarlo.. La grafica è un po' diversa ma l'importante è che funzioni ?
Grazie!!
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417 > Lorenzohuawei
27 mag 2015 alle 09:39
puoi dire come hai fatto che servirà ad altri utenti?
0
MASSIMIN Posti 1 Data di registrazione venerdì 3 luglio 2015 Stato Membri Ultimo intervento venerdì 3 luglio 2015 > Lorenzohuawei
3 lug 2015 alle 08:34
Lorenzo ho anch'io lo stesso problema, si accende e compare la scritta android in blu e non succede nient'altro perfavore dimmi come hai fatto a sbloccarlo
0