Pc Lento dopo aver installato una nuova Scheda Video

Chiuso
Klaus91 Posti 8 Data di registrazione mercoledì 18 giugno 2014 Stato Membri Ultimo intervento 19 luglio 2014 - 19 lug 2014 alle 15:43
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 21 lug 2014 alle 14:20
Dopo aver realizzato, grazie a voi, che la SCHEDA VIDEO andava cambiata, ne ho acquistata una nuova. (--> Precedente Discussione: https://it.ccm.net/forum/affich-73816-windows-7-schermata-nera-dopo-l-avvio

Ecco la nuova Scheda Video = [IMG]http://tinypic.com/images/goodbye.jpg

Ora, le cose non vanno benissimo. Andiamo per ordine:
1) Monto correttamente la nuova Scheda Video;
2) Avvio il Pc, la schermata è giustamente deformata / slargata;
3) Inizia in automatico ad installare dei Driver, ci mette un sacco di tempo, e per alcuni mi dice "Operazione non riuscita" con l'icona della "X" rossa (MAH!);
4) Poi avvio il Cd di Installazione della Scheda Video che riporta le seguenti voci (Install DirectX 9 - Install Display Driver - Gigabyte OC Guru II - NVIDIA Series Manual - Broswe this CD - Readme - Exit);
5) Sono riuscito a fare, dopo riavvii obbligatori e durati un'eternità (ma davvero) solo i primi 3 passaggi (fino a "Gigabyte Oc Guru II");
6) Il PC torna a vedersi bene (niente più slargamento) ma è lentissimo! Risponde ai comandi a volte velocemente, altre volte dopo una vita...

Cosa non va? Provo a scaricare i driver dal Sito ufficiale della Nvidia?

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
21 lug 2014 alle 14:20
ciao,

fa un ripristino configurazione sistema ad una data che precede l'installazione del CD
http://it.ccm.net/faq/2838-ripristino-configurazione-di-sistema-windiws-7


scarica l'ultimo driver dal sito nvidia ed installalo
http://www.geforce.com/drivers/results/76008
0