Wifi acer 5520 atheros AR5BXB63

Chiuso
pippetto
Posti
4
Data di registrazione
mercoledì 1 gennaio 2014
Stato
Membri
Ultimo intervento
26 gennaio 2014
- 1 gen 2014 alle 21:07
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 27 gen 2014 alle 12:24
Buonasera a tutti volevo un aiuto in merito ad un problema che non riesco a risolvere:
Ho un acer 5520 con scheda wifi atheros ar5bxb63, quando provo a connettermi la scheda visualizza tutte le reti wifi presenti, immetto la pswk ma non si connette e mi visualizza errore di TIMEOUT,la prova è stata ripetuta piu volte e con diversi modem di operatori diversi ed in luoghi diversi,grazie a tutti
Potrebbe anche interessarti:

7 risposte

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.415
2 gen 2014 alle 09:17
ciao,

se è windows XP leggi la discussione di samele:
https://it.ccm.net/forum/affich-68260-errore-con-protocollo-wpa-su-windows-xp
0
pippetto
Posti
4
Data di registrazione
mercoledì 1 gennaio 2014
Stato
Membri
Ultimo intervento
26 gennaio 2014

2 gen 2014 alle 21:48
il mio sistema operativo è windows vista home basic.......
dimenticavo di dirvi che il pc si connette tramite wifi solamente al cellulare se lo utilizzo come hot spot, ma non direttamente al modem. Grazie a tutti
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.415
3 gen 2014 alle 11:48
il problema è recente ? hai formattato, o aggiornato il sistema ? hai fatto qualche modifica di recente ?

reinstalla il driver chissà!!
https://www.acer.com/ac/it/IT/content/drivers
0
pippetto
Posti
4
Data di registrazione
mercoledì 1 gennaio 2014
Stato
Membri
Ultimo intervento
26 gennaio 2014

3 gen 2014 alle 21:55
il problema c'e sempre stato, il computer lo usavo solo raramente dato che ne avevo un altro che poi si è rotto quindi adesso utilizzo questo che come ripeto è cosi come quando l'ho comprato. non ho effettuato nulla, ho anche provato a reinstallare i driver del modem wifi ma niente. Gli altri pc si connettono senza problemi alla stessa rete wifi.grazie...
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.415
6 gen 2014 alle 12:37
nemmeno le reti libere non li prende ?

prova :
- cancellare il SSID
- cambiare canale wifi
- cambiare tipo chiave wireless
0
pippetto
Posti
4
Data di registrazione
mercoledì 1 gennaio 2014
Stato
Membri
Ultimo intervento
26 gennaio 2014

26 gen 2014 alle 18:11
allora questi giorni ho provato a fare le modifiche da te consigliate e sono riuscito cambiando la chiave di protezione a far connettere il pc alla rete wifi, adesso il problema è che il pc si connette solo in locale e non va su internet, ho un modem fastweb pirelli
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.415
27 gen 2014 alle 12:24
ma hai provato a disattivare la protezione WIFI ? anche resettare il modem ?
0