Download lento

Chiuso
Luke444 Posti 38 Data di registrazione giovedì 12 agosto 2010 Stato Membri Ultimo intervento lunedì 8 luglio 2013 - 8 lug 2013 alle 13:59
l'embrouille 75 Posti 5297 Data di registrazione lunedì 4 luglio 2011 Stato Membri Ultimo intervento giovedì 5 luglio 2018 - 8 lug 2013 alle 22:03
Ciao, se è possibile gradirei conoscere la causa di rallentamenti di download quando scarico qualcosa , varia da una velocità di 200 -- 250 al s , fino a scendere a 10 e certe volte raggiungendo lo 0 per poi riprendersi poco dopo. Io ho una connessione a banda larga miniport WAN (pppoe) collegata alla presa elettrica Un CPU AMD Sempron (tm) 3000. 2.00 Ghz ed una RAM da 2 giga ,il mio antivirus è da anni avast 8 Vorrei sapere se possono essere sbalzi di tensione o manutenzioni sul browser e se devo potenziare il CPU o altro Grazie



Potrebbe anche interessarti:

7 risposte

l'embrouille 75 Posti 5297 Data di registrazione lunedì 4 luglio 2011 Stato Membri Ultimo intervento giovedì 5 luglio 2018 749
8 lug 2013 alle 14:49
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
8 lug 2013 alle 15:58
ciao,

la variazione è continua ?
quando scende a 10kb dura poco e risale o rimane cosi ?
il problema si verifica qualsiasi il sito ?
utilizzi un client peer to peer (emule, utorrent, ...) la velocità è stabile ?
0
Luke444 Posti 38 Data di registrazione giovedì 12 agosto 2010 Stato Membri Ultimo intervento lunedì 8 luglio 2013 1
8 lug 2013 alle 18:38
no non continua poi si stabilizza a 10 kb non dura molto, a proposito di sito se scarico da softonic o da html.it è piu stabile ma in altri va afinire che mi scollego su emule eutorrent non li uso non saprei dire ah una cosa il mio pc è del 2004 puo essere anche qualcosa deteriorato nel tempo ?
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
8 lug 2013 alle 19:08
hai provato a scaricare con un browser diverso ? utilizzi firefox giusto ?
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
8 lug 2013 alle 19:10
non penso che sia il PC che è deteriorato
0
l'embrouille 75 Posti 5297 Data di registrazione lunedì 4 luglio 2011 Stato Membri Ultimo intervento giovedì 5 luglio 2018 749
8 lug 2013 alle 21:46
Ciao,
Fare il testo =>https://test.eolo.it/
Dopo fare un screen shot del risultato ottenuto,e crea uno link qui=>https://imageshack.com/
Copia/ incolla il link nella prossima risposta
A+

Ubuntu 13.04 Firefox 21/ Magela 3 Opera 12.15
Toujours bien reflechir avant d'agir
0
l'embrouille 75 Posti 5297 Data di registrazione lunedì 4 luglio 2011 Stato Membri Ultimo intervento giovedì 5 luglio 2018 749
8 lug 2013 alle 22:03
Ciao,
Ru devi mi mandare il direct link come questo =>http://img17.imageshack.us/img17/2005/za0b.png
A+
0