Problema con server d'uscita microsoft outlook 2007

Chiuso
sonyb - 9 ott 2012 alle 13:54
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 9 ott 2012 alle 18:48
Ciao,
Chi riesce ad aiutarmi?? Per il mio lavoro ho bisogno di un'indirizo outlook, premetto che sono veramente incapace con i computer, comunque ho seguito le istruzioni inserendo tutti i dati fornitomi dalla ditta, al momento della verifica dati mi risulta impossibile la connessione con il server d'uscita...riesco a ricevere mail ma non ad inviarle, cosa può essere? Grazie in anticipo a chiunque orrà aiutarmi, Sonia

2 risposte

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.424
9 ott 2012 alle 14:07
ciao,

controlla il server SMTP e la porta nelle impostazioni account

esempio server: smtp.mail.com porta: 25
ti da altri dettagli sull'errore ?
0
ciao n00r.. innanzi tutto grazieeeeeee..
ho cambiato il smtp con 25 al posto di 2500 datomi dall'azienda e mi dice che il server non suporta il tipo di crittografia delle cpnnessioni specificato... che devo fare ora?? thank's so much..
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.424
9 ott 2012 alle 17:05
non devi cambiare i dati... la porta 25 era solo un esempio (anche se spesso usata nei server di posta)
è un server di posta locale ?
oltre il server pop/imap, smtp e le porte ti hanno mandato altri dati: (tipo indirizzo va scritto in intero, SSL/TLS, password normale, ... )
0
allora...la connessione è tramite rete locale, mi hanno dato username, password, mi hanno detto di usare tipo di scrittura crittografata ssl,mi hanno fornito tutti i dati, io penso che siano giusti ma quando faccio la verifica oltre che a dirmi che non posso connettermi al server d'uscita mi si apre continuamente una finestra con scritto di digitare nome utente e password lo faccio clicco ok, dopo poco riappare...uffaaaa!!!
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.424
9 ott 2012 alle 17:58
usi la porta 25 per il server smtp ?

apri il prompt dei comandi e digiti
telnet imap.dominio.ext 25
e dai invio
dici cosa ti dice

quello scritto in grassetto va modificato con i tuoi dati (nome del server)
0
Grazie di tutto ma non ci riesco proprio. Lo farò vedere a chi ne capisce dì più... Grazie infinitamente per il tuo tempi.... Buon tutto...
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.424
9 ott 2012 alle 18:48
di niente :)
non esitare se ti serve aiuto
e se possibile facci sapere come hai risolto
buona serata
0