Navigazione lenta internet PC MAC in rete [Chiuso]

Posti
49
Data di registrazione
sabato 22 agosto 2009
Ultimo intervento
27 giugno 2015
- - Ultima risposta: ::track::
Posti
49
Data di registrazione
sabato 22 agosto 2009
Ultimo intervento
27 giugno 2015
- 29 mag 2012 alle 22:17
Ciao,

vi pongo questo problema,
ho connesso tre computer in rete, tutti tramite cavo ethernet, connessi ad un modem router DGND3300 della Netgear, un Pc con windws 7 e due Mac uno con Leopard ed un iMac con Lion. Ora quando sono connessi singolarmente la velocità di internet non ne risente. Però se collego l'iMac ed il PC si rallenta la velocità di navigazione sul web in maniera spropositata in entrambe le piattaforme. Non riesco a capire se il problema è dato dal modem o dalla linea adsl o dalla rete :( help! Grazio in anticipo per le eventuali risposte.



Altro... 

2 risposte

0
Grazie
Può darsi che su uno o più dei tuoi computer giri qualche applicazione che consumi molta banda ma che collegandoli singolarmente tu non avverti il problema poichè tutta la banda risulta a disposizione di tale applicazione.Il problema non dovrebbe essere nè del modem,nè della linea adsl se affermi che singolarmente ogni computer viaggia a velocità regolare.Questo problema ce l'hai da sempre o si è verificato di recente?Ultimamente hai fatto qualche modifica sulla rete o installato particolari programmi?
Posti
49
Data di registrazione
sabato 22 agosto 2009
Ultimo intervento
27 giugno 2015
0
Grazie
Da quando abito nella nuova casa ed ho messo in rete i computer il problema c'è sempre stato diciamo da quasi un mese ormai, il PC ha installato Emule ma di altri applicazioni particolari sugli altri computer non ce ne sono.
E se colleghi soltanto i 2 Mac,escludendo il pc?
::track::
Posti
49
Data di registrazione
sabato 22 agosto 2009
Ultimo intervento
27 giugno 2015
-
effettivamente la navigazione risulta più veloce tenendo collegati solo i 2 mac
Evidentemente Emule installato sul pc ti "ciuccia"gran parte della banda.
::track::
Posti
49
Data di registrazione
sabato 22 agosto 2009
Ultimo intervento
27 giugno 2015
-
C'è un modo per ovviare a questo problema? proprio adesso che sto navigando ed ho il mac ed il PC connessi il Mac nell'apertura delle pagine è molto lento :(