Perchè non posso vedere i video su youtube mar [Chiuso]

- - Ultima risposta:  freddie - 7 lug 2011 alle 22:31
Ciao,
non riesco a visualizzare i video di youtube da qualsiasi browser (Explorer, Firefox, Google Chrome). Mi sapete dare una risposta?
Ho fatto anche una pulizia con Cclenar e il problema si era risolto per un primo momento. Poi di nuovo, non riesco a vedere i video ma sento solo l'audio!!!
Grazie a tutti
Altro... 

11 risposte

Miglior risposta
91
Grazie
Grande n00r, ho fatto come hai detto e x ora funziona perfettamente.. Ho provato a far partire un po' di video a caso e si vedono.. Grazie 1000! e speriamo che nn dia piu' problemi.

Grazie Logan860 91

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM ha aiutato 532 internauti questo mese

Noureddine Bouzidi
Posti
22846
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
sono felice di esserti stato utile
questa versione non dovrebbe dare problema.. sicuramente Adobe si renderà conto del problema della versione rilasciata ultimamente e dovrebbe rilasciare un fix nei prossimi giorni
nn funziona uffi mi fa solo installare i nuovi
6
Grazie
Anche a me succede la stessa cosa cavolo! Uso firefox o anche internet explorer e non riesco a vedere i video da youtube sento solo l'audio, mentre i video su gli altri siti funzionano perfettamente! Se faccio la pulizia con ccleaner e faccio partire un video da youtube si vede, poi però se ne faccio partire un altro mi da ancora sto problema.. E' da giovedi sera che fa così youtube boh..
Ho provato a fare di tutto ma non riesco a risolvere..:(
Spero che qualcuno ci diano una mano x risolvere questo inconveniente
A me succede la stessa identica cosa!!
anche a me succede lo stesso!!!
anche a me che vivo a roma succede la stessa cosa ho provato di tutto e di piu' ma niente da fare di vede solo il primo video cliccato poi piu' niente e si sente solo l'audio.
pure a me....cosa bisogna fare?
Posti
22846
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
5
Grazie
Ragazzi provate una versione precedente il problema può essere causato dalla nuova versione (rilasciata questo mese)
io uso ancora la versione 10.1.102.64 e non ho mai avuto problema.. uso firefox, non so per IE.

ecco come fare:
1- Scaricare il "uninstaller di adobe" per rimuovere la versione installata
Flash Player Uninstaller

2- Scaricare questi due file di flash Player:
Flash Player 10.1.102.64 per Internet Explorer

Flash Player 10.1.102.64 per gli altri browser

chiudete i browser.. eseguite i file scaricati (uninstall_flash_player.exe in primo poi i due altri)

fatemi sapere
io non riesco a vedere youtube ho provato a installare adobe flash player 10.2 per windows 7...ma non va ancora bene...sapete cosa posso fare??
Noureddine Bouzidi
Posti
22846
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
leggi sopra non è la versione 10.2 che devi installare
io non ci riesco
ha ragione polipone64 bisogna aggiornare i drivers della scheda video...ora mi va perfettamente
nada... nulla da fare come prima...
3
Grazie
Si, in effetti prima di aggiornarlo non mi dava nessun tipo di problema.. I problemi sono iniziati con la nuova versione di flash player.. Ke poi stranamente erano solo i video da youtube a nn andare.. Bon, cmq ora è tutto risolto, meno male! Grazie ancora!
1
Grazie
...un altro ke ha lo stesso problema...e qst volta nessun solone in giro a snocciolare "soluzioni".
0
Grazie
....stessa cosa x me ke scrivo da modena (voi di dove siete? così da capire se il problema è concentrato in una zona delimitata o riguarda tutto il paese), da circa una settimana con youtube non c'è nulla da fare!

compare il "monitor" nero mentre la pagina sta caricando e poi... scompare e rimane il bianco dello sfondo e si riesce solo a sentire.
qlkn può dare consigli utili???

anke a voi fa così?
è vero io sn della sicilia mi succede la stessa identica cosa
pure a me ...provincia di ferrara...e pure io o disinstallato e rinstallato flash ma niente....
anche io da ieri sera nn riesco piu' a vedere i video su yutube, pero' se vado sul pc di un amico in un altro quartiere, tt funziona....per caso è un problema circoscritto ad alcune zone di roma?
Io a casa (pordenone )riesco a vedere i video sul portatile ma non sul fisso nonostante abbia installato e disinstallato tantissime volte flash player.. Ora però you tube mi funziona anche su internet explorer non sugli altri..
non riesco.......latina
0
Grazie
ok, quindi: genova e modena...qlkn altro ha commenti, proposte, SOLUZIONI???

io l'ho tolto e reinstallato 20 volte..ma nulla.
cm facciamo??
0
Grazie
...facciamo ke ce la prendiamo in quel posto e ci attakkiamo...al tram.
credo...
0
Grazie
Io sono della provincia di novara.. Ke cavolo di cosa strana xò!
Posti
13
Data di registrazione
mercoledì 16 marzo 2011
Ultimo intervento
lunedì 21 maggio 2012
0
Grazie
Bene ragazzi mi sono iscritto al forum xk dopo tante peripezie ci sono riuscito (Da solo) a risolvere il problema della nuova versione del flash player, funziona perfettamente su tutti i browser, e i video e i giochi vanno k e' una meraviglia, ecco come fare: basta solo aggiornare i driver della scheda video, perche incompatibili con il flash, anchio avevo problemi di visualizazione, dei video su + browser, fatto cio, riiniziare il tutto e vedrete k funziona.
grazie mille hai ragione
ciao io ho lo stesso problema da circa un mese...ho aggiornato i drivers ho installato diverse versioni di flash,ho fatto una scansione al pc insomma ho seguito diversi suggerimenti ma ancora non ho trovato un rimedio...ho provato a scaricare la vecchia versione suggerita da n00r ma ancora nulla solita schermata bianca e solo audio.....non so cs fare.....aiutatemi se potete...grz ciaoooo e in b.al lupo a tt...
Io ho Google Chrome ma nn mi fa vedere il video su yotube :( ho provato ad andare anke da Intenet Explorer xò nnt :( aiutoooooooo!!
Posti
12
Data di registrazione
venerdì 18 marzo 2011
Ultimo intervento
16 aprile 2011
0
Grazie
Ciao a tutti io ho risolto il problema con l'ultima versione del flash player,aggiornando i driver della mia scheda video "Nvidia" e i due programmi funzionano al unisono senza piu' incompatibilita'.
PS: Ah! dimenticavo questo e il problema causato dalla nuova versione k non funzione con vecchi driver video.