Come istallare un programma su Linux Mint [Risolto]

Moderno11 34 Posti mercoledì 15 aprile 2015Data di registrazione 26 maggio 2018 Ultimo intervento - 19 ago 2017 alle 17:44 - Ultima risposta: n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 23 ago 2017 alle 00:01
Salve sono passato da poco su linux mint e vorrei sapere come si installa un programma col terminale, in quanto non mi si installa con programma installatore.
Saluti.
Altro... 

La tua risposta

7 risposte

n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 22 ago 2017 alle 16:19
0
Grazie
ciao,

quale programma vuoi installare?
sei sicuro ché è compatibile con il tuo sistema?

ma soprattutto quale errore ti esce quando esegui l'installatore (file .deb)?

da terminale il comando è:
sudo apt install nome_pacchetto

Commenta la risposta di n00r
0
Grazie
vorrei installare comodo antivirus per linux ma installando con il programma GDebi mi da' il seguente errore. Errore: la dipendenza non puo essere soddisfatta :libssl0.9.8(>=0.9.8m-1)
li file e' deb ed e' stato scaricato dal sito comodo
il nome completo e' cav-linux_x64.deb
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 22 ago 2017 alle 17:46
esegui il comando
sudo dpkg -i cav-linux_x64.deb

e copia qui l'output
Commenta la risposta di Moderno11
0
Grazie
Ho eseguito il comando e mi da

selezionato il pacchetto cav-linux non precedentemente selezionato
( lettura del database...259162 file e drectory attualmente installati )
preparativi per estrarre cav-linux_x64.deb...
estrazione di cav-linux( 1.1268025-1)...
dpkg: problemi con le dipendenze la configurazione di cav-linux:cav-linux dipende da libss0.9.8 (>=0.9.8m-1):
comunque : il pacchetto libss0.9.8 non e' installato.

dpkg: errore nell'elaborare il pacchetto cav-linux (--install)
si sono verificati degli errori nell'elaborare: cav-linux
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 22 ago 2017 alle 21:05
cerca il pacchetto libssl0.9.8 nei repo tramite il comando
apt search libssl

se c'è, installalo... altrimenti devi cercare il .deb su internet e installarlo

e infine installare comodo
Moderno11 > n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 22 ago 2017 alle 23:19
Ho risolto tante grazie.
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento > Moderno11 - 23 ago 2017 alle 00:01
figurati!
Commenta la risposta di Moderno11