Segnala

Interruzione connessione TCP/IP [Chiuso]

Fai una domanda aatvidaberg 1Posti domenica 27 luglio 2014Data di registrazione 27 luglio 2014 Ultimo intervento - Ultima risposta 5 ago 2014 alle 12:26 da Casamarce
Durante una sessione TCP/IP fra 2 Host attraverso una WLAN si e' verificato il mancato invio di dati relativi alla misura di potenza elettrica di uno stabilimento, il dato e' stato poi recepito con 3 minuti di ritardo.
Il ricevente ha ravvisato l'infrazione dei termini contrattuali del servizio.
A cosa si può attribuire la interruzione del servizio, stante si sia accertata la piena efficienza del dispositivo mandante ?
Mille grazie a chi vorrà darmi qualche utile indicazione.
Utile
+0
plus moins
Ciao,
una domanda : cerchi aiuto per controbattere al ricevente o prettamente per risolvere il problema? È giusto una curiosità, nulla a che vedere col problema in se.

In pratica in un quadro lavorativo, all'interno di un ambiente wan (quindi rete interna) questi dati sono arrivati con 3 minuti di ritardo?

Beh la cosa puo' essere causata da diversi fattori. Partiamo dal presupposto che come hai spiegato il terminale mandante è perfettamente funzionante.

Soluzione ovvia, ma da tentare : hai accesso al router ? Se ci sono dei log che provano che i dati sono stati inviati in quel preciso momento.

I dati erano inviati automaticamente da un programma o era un'perazione manuale di un collaboratore? Potrebbe essere un errore umano?
aatvidaberg- 4 ago 2014 alle 23:24
Diciamo entrambe le cose...
Forse mi sono espresso male, non si tratta di una rete interna, ma di una rete WAN (non WLAN) , la connessione è del tipo Frame Relay , il nostro router è connesso ad uno switch Frame Relay del service provider (access link TELECOM), per la comunicazione viene utilizzando un PVC (circuito virtuale permanente).
Ho accesso al router (che è sigillato) solo tramite uno sniffer, collegato ad una porta mirror del router stesso, il log nell'orario indicato segnala il mancato invio della misura, ma non a cosa sia dovuto, potrebbe essere caduta la connessione ?, nel nostro impianto non vi è stata alcuna interruzione dell'alimentazione.

Ringrazio infinitamente per il Vostro interesse, e i preziosi suggerimenti
Casamarce 1351Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 5 ago 2014 alle 12:26
no no... avevo inteso male io, ti eri spiegato perfettamente...

Il dispositivo mittente che OS monta?
Cominciamo a capire se possiamo capirci qualcosa analizzando la macchina che è usata.. Hai detto che è in stato perfettamente funzionante e quindi escludiamo problemi hardware.. Vediamo un po' sui soft che troviamo...

Parto del presupposto, anche per demeriti di conoscenza mia forse, che a mio parere è improbabile che sia un problema di rete, dato che mi sembra di aver capito dalla frase il log nell'orario indicato segnala il mancato invio della misura, se ho capito bene in pratica non c'è nessun dato inviato in quel momento preciso in cui doveva esserlo.
Quindi secondo me il problema è da cercare nella macchina mittente o comunque nella persona che lo manipolava in quel momento...

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!